Forum Discussion

Anguel's avatar
Level 4
10 years ago

Error EBAB03F8 still occurs in SSR 2013 R2


I have installed SSR 2013 (R1) on about 10 current Dell Optiplex PCs with Win 8.1 Pro (Update 1). I have setup two simple daily backups: One full backup to a server on my network and one incremental to a PC's local HDD. On every PC now and then the incremental backups fail with the strange error:

EBAB03F8: 'CHECK failed, Computer::CreateImageFile: Computer.cpp(1517): guid != Guid() && sequence != 0xffffffff && sequence > 0.'. (UMI:V-281-3215-6071)

This means that the incremental backups cannot be created successfully for some unknown reason and a new base has to be recreated next time the backup runs. This is really annoying and I had reported this error in the past without receiving any solution here in the forums. Now I hoped that SSR 2013 R2 would finally solve the problem but it did not. I upgraded one PC to SSR 2013 R2 (yes you really have to pay for this "updgrade") and the same error occurs again.

The main error reference I found is this:

I wonder how long Symantec needs to get this hotfix tested and merged into the release. I am getting this error on each of my PCs and I am seriously considering to switch to a different backup product if the issue is not going to be solved immediately because it makes the program useless.

Other knowledge base articles state that the error might be caused by another backup program installed. There is no such program installed. Anti-virus used is from Symantec (Norton Internet Security) so this should have been tested at least to work ok...


56 Replies