cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

Backup Exec Up-gradation from 2014 to 20.3

Hi Guys,

We are upgrading backup exec server from version 2014 to 20.3. Backup exec server installed on Windows 2008 R2. Pre-check is getting failed for "Backup Exec SQL Upgrade Check". Below are the error message and we are unable to procced with upgradation.

An incompatible version of SQL Server is installed on this computer. If you know that you are running a compatible version of SQL, you may need to upgrade it to the latest service pack. For more information on Backup Exec's installation requirements, see the Backup Exec Software Compatibility List at: http://vrt.as/BEDocs

 

When I check in windows Programs & Futures Microsoft SQL server 2014 is already installed on this machine. Could you please help me what I am missing and how can I over come this issue.

1 Reply
Highlighted

Re: Backup Exec Up-gradation from 2014 to 20.3

Are you using SQL 2014 express?

I found a similar article from Vertias, you may try to intsall the latest service pack of the SQL.

https://www.veritas.com/support/en_US/article.100033465