cancel
Showing results for 
Search instead for 
Did you mean: 

CPS Agent not installing

We have installed Backup Exec 2010 and would like to use CPS. On our destination server, we have installed CPS along with the admin console. We have tried a push-installation to a source server, but although the assistant says all is OK, CPS is NOT successfully installed.

On the source server, we had an old Backup Exec 12.5 which we deinstalled. However, we see that the "Backup Exec Remote Agent for Windows Server" service is still unter services but not started (and cannot be started - comes up with an Error 3 - the system cannot find the path). In the windows system event log two 7000 errors are displayed - mentioning that the "Microsoft IPv6 Protocol Driver" and "Backup Exec Remote Agent for Windows Server" services cannot be started.

We also see an MsiInstaller (event id 11935) error in the application log - "Symantec Backup Exec (TM) Continuous Protection Server 11d - error 1925". Mentions an Assembly "Microsoft.VC80.MFC,publicKeyToken...." error with HRESULT: 0x80070422.

Any ideas?

1 Solution

Accepted Solutions
Accepted Solution!

Hi, Have you rebooted the

Hi,

Have you rebooted the source server after uninstalling BE 12.5? here is the technote for uninstalling BE 12.5 manually.

http://www.symantec.com/business/support/index?page=content&id=TECH50720

You can also try the new RAWS installation on the source locally.

Hope this will help!!!

 

 

View solution in original post

2 Replies
Accepted Solution!

Hi, Have you rebooted the

Hi,

Have you rebooted the source server after uninstalling BE 12.5? here is the technote for uninstalling BE 12.5 manually.

http://www.symantec.com/business/support/index?page=content&id=TECH50720

You can also try the new RAWS installation on the source locally.

Hope this will help!!!

 

 

View solution in original post

If you are sure that there

If you are sure that there isn't any trace of the previous BE 12.5 on the source server, here is how you could manually install the Continuous Protection Agent (CPA) on the source server...

From the main CPS server, copy the Install directory from  X:\Program files\Symantec\Continuous Protection Server...And from the source CPA Server to be installed, double-click the   setup.exe   file in the appropriate   \Install  subfolder to begin the local installation i.e.
If the new Server to be installed is 32-bit, run the setup.exe file from the  CPS32    folder
If the new Server to be installed is 64-bit, run the setup.exe file from the  CPSx64  folder