Highlighted

The Task 'Exchange Mailbox Archiving Task for Exchange2003 ' failed to log on to Exchange 2003 using mailbox...

I am wrestling with what seems like a simple issue.

I'm in the middle of an Exchange migration from 2000 to 2003 with Enterprise Vault using this article as my guide http://seer.entsupport.symantec.com/docs/285651.htm

However, when the mailbox archiving task runs for the just added Exchange 2003 server I get this error in the Event Viewer of the Vault Server:

The Task 'Exchange Mailbox Archiving Task for EXCHANGE2003' failed to log on to Exchange server 'EXCHANGE2003' using mailbox 'SMTP:vault2@domain.com'. Please ensure the mailbox has not been hidden, that the server is running and that the Vault account has sufficient permissions on the server.



 

1 Solution

Accepted Solutions
Highlighted
Accepted Solution!

Have you verified the

Have you verified the appropriate permission for VSA on Exchange 2003 from the Install and configuring guide are met?

What event ID's are you seeing?

there is also this:

Archiving Task Fails with Event IDs 3305 and 2256

Exact Error Message
The Task 'Mailbox Archiving Task for ...' failed to log on to Exchange server '...' using mailbox 'SMTP:...'. Please ensure the mailbox has not been hidden, that the server is running and that the Vault account has sufficient permissions on the server.
 
Details:
Symptoms
The Archiving Task Fails with Event IDs 3305 and 2256. The Event ID 3305 lists issues with the System Mailbox.

Running the Deployment Scanner shows Exchange connectivity is good.

Solution
This issue may occur when the Microsoft Exchange Services on the Exchange Server(s) are not Started. Typically, this issue is seen when the Exchange System Attendant Service is Stopped. Verify that all Exchange Services that are set to Automatic are Started on the Exchange Server(s).
For the best O365 Reporting Solution click here Radar-Reporting

View solution in original post

5 Replies
Highlighted
Accepted Solution!

Have you verified the

Have you verified the appropriate permission for VSA on Exchange 2003 from the Install and configuring guide are met?

What event ID's are you seeing?

there is also this:

Archiving Task Fails with Event IDs 3305 and 2256

Exact Error Message
The Task 'Mailbox Archiving Task for ...' failed to log on to Exchange server '...' using mailbox 'SMTP:...'. Please ensure the mailbox has not been hidden, that the server is running and that the Vault account has sufficient permissions on the server.
 
Details:
Symptoms
The Archiving Task Fails with Event IDs 3305 and 2256. The Event ID 3305 lists issues with the System Mailbox.

Running the Deployment Scanner shows Exchange connectivity is good.

Solution
This issue may occur when the Microsoft Exchange Services on the Exchange Server(s) are not Started. Typically, this issue is seen when the Exchange System Attendant Service is Stopped. Verify that all Exchange Services that are set to Automatic are Started on the Exchange Server(s).
For the best O365 Reporting Solution click here Radar-Reporting

View solution in original post

Highlighted

Also, can you create an

Also, can you create an Outlook profile for that system mailbox and open it on the EV Server?

the system mailbox is on the Exchange 2003 server, right?
For the best O365 Reporting Solution click here Radar-Reporting

It was permissions....

After further investigation it appears my VSA was the Administrator domain account and not the "vault" VSA I had created but did not use.  Luckily this is for my Test network and caught the error before I start the production migration.

Lesson learned.

Highlighted

Although I do have one

Although I do have one question...how long does it take for the "Folder hierarchy and permissions" to synchronize with the new Exchange server?
Highlighted

I believe this is

I believe this is Synchronized twice a day.

Quadrotech - EV Migration and Office 365 Solutions, creators of Archive Shuttle.