Forum Discussion

mikegrills's avatar
Level 3
10 years ago

SreEula.exe - System Error when booting 2013 R2 SRD

Hi all.

I have had a support ticket open on this now for almost two weeks, with no luck.

I have 2 issues.

Dell Poweredge T420.  Intel Xeon E5-2450 2.1.  16GB RAM.    Windows Server 2012 R2 Std.   System Recover 2013 R2 w/ current MS ADK installed.  

All Windows updates installed, and Live update ran.

1.  When trying to create a "Typical" SRD, I am only offered "German" as a language selection. 

2.  More imporant issue:    I cannot boot the Advanced 64-bit SRD after seemingly successfully creating it in English.   Booting starts out fine.  Blue Windows logo...white spinning in process icon.  I get the symantec boxes for loading drivers, checking system requirements, network confguration, but then I get an error box titled:  "SreEula.exe - System Error" .  The message is: "The program can't start because oledlg.dll is missing from your computer.  Try reinstalling the program to fix this problem".  I have tried repairing, uninstallling and re-installing the software multiple times, but always get the same error. 

I haven't gotten anywhere with tech support.

Anyone with any ideas??






60 Replies