AOFO: Initialization failure-Snapshot provider error (0xE0008538)

Just upgraded from 10.1 to 12.  Have worked through all errors and exceptions except this one:
 
 
Windows Event Viewer doesn't show anything.  This is not a shared drive, CD drive, or any other type of removeable media.  The local C drive of the remote server is selected as part of a full backup.  This is a Windows 2003 server with MS Virtual Server installed on it, but it is not the virtual server being backed up.  Remote Agent and OFO are installed.
14 Replies
Highlighted

Re: AOFO: Initialization failure-Snapshot provider error (0xE0008538)

I have same problem after upgrade from 11d to 12.

Re: AOFO: Initialization failure-Snapshot provider error (0xE0008538)

You can add me to the list for this problem. Only does it for one remote server, and it is the local C: drive of that server. Reinstalls and reboots have not solved the issue.

It started about a week after upgrading to 12, and gives this error every single time a backup is performed.

I would also like to add that my environment matches the first post of this thread almost exactly, and Virtual Server is installed on the problematic server as well.


Message Edited by Ralph Rearick on 06-03-2008 07:53 AM

Re: AOFO: Initialization failure-Snapshot provider error (0xE0008538)

Sign me up for this problem too - twice.
 
Win2003R2 SP2 server with the same error about the C: drive being non-snappable. Server has Virtual Server 2005 SP1 installed on it with one VM, although the VM backs up just fine.
 
A second Win2003R2 SP2 server with the error, similarly with Virtual Server 2005 SP1 installed, and a couple of VMs.
 
I'm seeing a pattern - how about anyone else? Smiley Happy
 
Tony

Re: AOFO: Initialization failure-Snapshot provider error (0xE0008538)

Add one more to the list, W2K3 R2 with Virtual Server 2005 SP1 installed. Using (or trying to use) the VSS writer for Virtual Server rather than backing up the files directly.

What I have noticed is usually when you are using a VSS writer for a particular app the associated files for that aren't available to select. Only with Virtual Server I can still select to backup the VHD's manually as well.

Re: AOFO: Initialization failure-Snapshot provider error (0xE0008538)

Has anyone tried stopping the virtual server service and then attempting the backup?

Re: AOFO: Initialization failure-Snapshot provider error (0xE0008538)

I haven't, but then the biggest reason I upgraded in the first place was so I could get VSS writer support for Virtual Server so I wouldn't have to down my VM's or back them up using an agent inside the VM.  If that was the solution I might as well not have upgraded Smiley Wink

Re: AOFO: Initialization failure-Snapshot provider error (0xE0008538)

Well stopping the service didn't work.  By using VSS on the virtual server it re starts the service.

Re: AOFO: Initialization failure-Snapshot provider error (0xE0008538)

Same thing is occurring here on two servers.

Server 1 is Win2003R2 SP2 with Virtual Server 2005 SP1.  Reports C: drive as being non-sanppable. 
Server 2 is also Win2003R2 SP2 with Virtual Server 2005 SP1.  Same error.

Definite pattern ....

Re: AOFO: Initialization failure-Snapshot provider error (0xE0008538)

Smiley Mad We encounter the same Problem V-79-57344-34110 with the AOFO Initialization failure while the backup of a Virtual Server.
 
ServerSystem:  Windows Server 2003 x64 R2 SP 2
 
VirtualServer:   1.1.603.0 EE R2 SP1
 
RemoteAgent:  12.0 rev. 1364.0 
 
Media Server:   12.0 rev. 1364.0
 
I wonder that no offical information is available about this issue.
 
 


Message Edited by Eplan S&S on 06-20-2008 03:37 AM

Re: AOFO: Initialization failure-Snapshot provider error (0xE0008538)

Re: AOFO: Initialization failure-Snapshot provider error (0xE0008538)

anyone ever solve this.  I have the exact same problem.

Re: AOFO: Initialization failure-Snapshot provider error (0xE0008538)

I never did. I've basically gone to installing agents inside the VM's and backing them up that way. Neither of my VM's are hosting Exchange.

 

I'm serisouly considering moving the host server to Server 2008 and using Hyper-V in the hopes that that will resolve the problem since the VHD files are transferable. Not a pretty solution but it's about all I have left to try Smiley Sad

Re: AOFO: Initialization failure-Snapshot provider error (0xE0008538)

I still get it, but I gave up worrying about it:


Backup- vs.ms.tasb.orgV-79-57344-34110 - AOFO: Initialization failure on: "C:". Advanced Open File Option used: Symantec Volume Snapshot Provider (VSP).
Snapshot provider error (0xE0008538): The volume cannot be snapped using Advanced Open File Option (AOFO) because it is not a drive that is permanently attached to the target computer.
Check the Windows Event Viewer for details.
Backup- \\server\C: Unable to open the item \\server\C:\Documents and Settings\All Users\Application Data\Microsoft\Virtual Machine Helper\NETWORK SERVICE - skipped.
Unable to open the item \\server\C:\Documents and Settings\LocalService\ntuser.dat.LOG - skipped.
Unable to open the item \\server\C:\Documents and Settings\LocalService\Local Settings\Application Data\Microsoft\Windows\UsrClass.dat.LOG - skipped.
Unable to open the item \\server\C:\Documents and Settings\NetworkService\ntuser.dat.LOG - skipped.
Unable to open the item \\server\C:\Documents and Settings\NetworkService\Local Settings\Application Data\Microsoft\Windows\UsrClass.dat.LOG - skipped.
Unable to open the item \\server\C:\Documents and Settings\vsadmin\ntuser.dat.LOG - skipped.
Unable to open the item \\server\C:\Documents and Settings\vsadmin\Local Settings\Application Data\Microsoft\Windows\UsrClass.dat.LOG - skipped.

 

Set Detail Information - Backup \\server\Shadow?Copy?Components
Set type               : Backup
Set status             : Completed
Set description        : Nightly VS
Resource name          : \\server\Shadow?Copy?Components
Logon account          : System Logon Account
Encryption used        : None
Agent used                     : Yes
Advanced Open File Option used : Microsoft Volume Shadow Copy Service (VSS)
Image used                     : No
Byte count             : 130,629,976,294 bytes
Rate                   : 2,494.00 MB/Min
Files                  : 0
Directories            : 0
Skipped files          : 0
Corrupt files          : 0
Files in use           : 0
Start time             : Tuesday, July 22, 2008 1:46:20 AM
End time               : Tuesday, July 22, 2008 2:36:16 AM

 

Message Edited by Tony Fowlie on 07-22-2008 02:06 PM

Re: AOFO: Initialization failure-Snapshot provider error (0xE0008538)

Surprisingly, now that I test BE on Server 2008 it can't backup Hyper-V VM's either, even though it's Server 2008 certified *boggles*

 

Back to the drawing board I suppose. If I didn't need DLO so badly I would consider Microsoft DPM at this point