cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

Backup Exec Linux Agent not working

The backup get failed in Backup exec 2012 Ralus Linux agent.We tried to restart the agent and client server seem cannot fix the problem.

We enable the debug log and found that the FS_BlowOutMachine entered the wrong path of our selection list.

 

debug log details:

=========================================================================================

556d1700 Tue Oct 15 15:19:32 2019 : ENV: SNAPSHOT_ID={00000000-0000-0000-0000-000000000000}
556d1700 Tue Oct 15 15:19:32 2019 : ENV: OFF_HOST_SNAPSHOT_ID={00000000-0000-0000-0000-000000000000}
556d1700 Tue Oct 15 15:19:32 2019 : ENV: DEVICENAME="\\192.168.1.2\[ROOT]"
556d1700 Tue Oct 15 15:19:32 2019 : ENV: DEVICE_OS_ID=31
556d1700 Tue Oct 15 15:19:32 2019 : ENV: DEVICE_OS_VER=0
556d1700 Tue Oct 15 15:19:32 2019 : ENV: DEVICE_MAINTYPE=17
556d1700 Tue Oct 15 15:19:32 2019 : ENV: DEVICE_SUBTYPE=1
556d1700 Tue Oct 15 15:19:32 2019 : ENV: FILESYSTEM="\\192.168.1.2\[ROOT]/*.*",s,v0,t0,l0,n0,f0
556d1700 Tue Oct 15 15:19:32 2019 : ENV: DEVICE_REDIRECT=0
556d1700 Tue Oct 15 15:19:32 2019 : ENV: DEVICE_RESTORE_SRC_OS_ID=ffffffff
556d1700 Tue Oct 15 15:19:32 2019 : ENV: DEVICE_REDIRECT_FILE_SYSTEM=0
556d1700 Tue Oct 15 15:19:32 2019 : ENV: NBBSA_TOTAL_STREAMS=0

556d1700 Tue Oct 15 15:19:32 2019 : ENV: VIRTUAL_APPLICATION_BACKUP_PARM=0x0
556d1700 Tue Oct 15 15:19:32 2019 : ENV: VIRTUAL_APPLICATION_RESTORE_PHASE=0x0
556d1700 Tue Oct 15 15:19:32 2019 : ENV: VIRTUAL_APPLICATION_RESTORE_PARM=0x0
556d1700 Tue Oct 15 15:19:32 2019 : ENV: VIRTUAL_APPLICATION_EXCHANGE_TYPE=0x2
556d1700 Tue Oct 15 15:19:32 2019 : ENV: VIRTUAL_APPLICATION_SQL_TYPE=0x2
556d1700 Tue Oct 15 15:19:32 2019 : ENV: VIRTUAL_APPLICATION_ADGRAN_TYPE=0x2
556d1700 Tue Oct 15 15:19:32 2019 : ENV: VIRTUAL_APPLICATION_SHAREPOINT_TYPE=0x2
556d1700 Tue Oct 15 15:19:32 2019 : ENV: VIRTUAL_PDI_LOCATION=
556d1700 Tue Oct 15 15:19:32 2019 : ENV: VM_CONNECT_NAME=
556d1700 Tue Oct 15 15:19:32 2019 : ENV: ESE_PROVDER_NO_VFF=0x0
556d1700 Tue Oct 15 15:19:32 2019 : ENV: VMWARE_AGENT_EXCLUDE_POWERED_OFF=0x0
556d1700 Tue Oct 15 15:19:32 2019 : ENV: MSVS_AGENT_EXCLUDE_POWERED_OFF=0x0
556d1700 Tue Oct 15 15:19:32 2019 : ENV: V2V_JOB_OPTIONS_SET=0x0
556d1700 Tue Oct 15 15:19:32 2019 : ENV: P2V_JOB_OPTIONS_SET=0x0
556d1700 Tue Oct 15 15:19:32 2019 : ENV: SSP_FLAG=0
556d1700 Tue Oct 15 15:19:32 2019 : No Oracle SID's were discovered
556d1700 Tue Oct 15 15:19:32 2019 : VX_FindDrives: Creating DLE: [ROOT]
556d1700 Tue Oct 15 15:19:32 2019 : FS_BlowOutMachine: entered -->\\192.168.1.2\ROOOT]<--
556d1700 Tue Oct 15 15:19:32 2019 : ******************************************************************************
556d1700 Tue Oct 15 15:19:32 2019 : Initial DLE Tree
556d1700 Tue Oct 15 15:19:32 2019 : -->[ROOT]<-- address 0x7f5034012e20 type 22 subtype 0 feature bits 0x3020601 0x0 dataId 49 bedsId 49 bedsVer 0 Unselect Reason 0x0
556d1700 Tue Oct 15 15:19:32 2019 : End of List
556d1700 Tue Oct 15 15:19:32 2019 : FS_ResolveDevName: [\]
556d1700 Tue Oct 15 15:19:32 2019 : FS_BlowOutMachine: FS_ResolveDevName returns -->\\192.168.1.2<-- as the machineName
556d1700 Tue Oct 15 15:19:32 2019 : FS_BlowOutMachine: processing as local machine
556d1700 Tue Oct 15 15:19:32 2019 : FS_BlowOutMachine: failed to find machine DLE in DLE tree, attempting DLE create
556d1700 Tue Oct 15 15:19:32 2019 : FS_CreateTempDLE
556d1700 Tue Oct 15 15:19:32 2019 : ====>VX_CreateTempDLE
556d1700 Tue Oct 15 15:19:32 2019 : VX_CreateTempDLE: Creating DLE: \\192.168.1.2
556d1700 Tue Oct 15 15:19:32 2019 : FS_BlowOutMachine: trying to attach to newly created DLE
556d1700 Tue Oct 15 15:19:32 2019 : ====>VX_AttachToDLE
556d1700 Tue Oct 15 15:19:32 2019 : Resetting hard link info
556d1700 Tue Oct 15 15:19:32 2019 : Hard link info has been reset
556d1700 Tue Oct 15 15:19:32 2019 : VX_AttachToDLE: initializing mount list

556d1700 Tue Oct 15 15:19:32 2019 : VX_SurrogateCalling: 192.168.1.2
556d1700 Tue Oct 15 15:19:32 2019 : VX_RemoveDLE: DestroyDLE()
556d1700 Tue Oct 15 15:19:32 2019 : Attach to: \\192.168.1.2
556d1700 Tue Oct 15 15:19:32 2019 : FS_BlowOutMachine: attached successfully
556d1700 Tue Oct 15 15:19:32 2019 : FS_BlowOutMachine: didn't find -->\\192.168.1.2\ROOOT]<-- in DLE tree
556d1700 Tue Oct 15 15:19:32 2019 : FS_BlowOutMachine: detaching from newly created DLE
556d1700 Tue Oct 15 15:19:32 2019 : Detach from: \\192.168.1.2
556d1700 Tue Oct 15 15:19:32 2019 : Resetting hard link info
556d1700 Tue Oct 15 15:19:32 2019 : Hard link info has been reset
556d1700 Tue Oct 15 15:19:32 2019 : ******************************************************************************

=========================================================================================

 

How to change the FS_BlowOutMachine name to the correct one? Does it need to reinstall the Linux agent to solve it?

Is there any method to manual create DLE in Client side to backup?

Tags (2)