cancel
Showing results for 
Search instead for 
Did you mean: 

Hot Add

EvgeniyL
Level 5

I have CAS and managed server. 

Managed server is VM (Vmware). When  i run job, job  running to nbd. ESXi host viewed my MMS and backuping servers, but job NOT running hot add. Why? 

Backup running to Datadomain, version SBE 2010 R3 with last updates.

Please help !!!!  

 

1 ACCEPTED SOLUTION

Accepted Solutions

Colin_Weaver
Moderator
Moderator
Employee Accredited Certified

I assume you version of ESX is on the BE 2010 SCL and not too new for 2010 as it could be as simple as VDDK support for the ESX version you are running  is not valid but is capable of partial activity. If this is the cause you will need to invest in a newer version of Backup Exec.

 

Whatever the cause to enable debugs is via the resgitry so wil probably need a formal case anyway.

View solution in original post

6 REPLIES 6

Colin_Weaver
Moderator
Moderator
Employee Accredited Certified

For hot-add transoort to work the Baclup Exec srever MUST be a virtual server - you have not stated thos in your description but it might be the cause

 

Notes:

- typically  Bacup Exec Server are physical server as there are limiations on tape drive access when virtualized

- the equivalent of Hot-Add against a physiial Backup Exec server is SAN Transport and this needs the LUN for your VMFS datastore to be SAN attached to both your ESXi host and your Backup Exec Server (be careful to not let Windows initialize the disk on the Backup Exec Server.)

EvgeniyL
Level 5

My MMC server is VIRTUAL.

 My MMC Virtual BE located in ESXi host with backuping VM, but job running nbd.

 

Colin_Weaver
Moderator
Moderator
Employee Accredited Certified

I think you will need to log a formal support case.

 

For info to fully debug VMware issues you would need to use the Settings button in SGMON to turn on Level 3 VMware logging

 

Also in this instance I think I would test with a job where hotadd is the only choice so that the job actually fails whilst you are debugging as it will be easier to capture the error (you might have done that but it is difficult to tell without the job log to match the SGMON to compare with)

Colin_Weaver
Moderator
Moderator
Employee Accredited Certified

Out of interest are you cerating the job in the admin console on  the CAS to run on the MMS, or creating directly on the MMS and what happens if you test it by creating and running the job in the other admin console

EvgeniyL
Level 5

My SGMON 13.0.89.0 not have VMware logging (((.

If  run test job where hotadd is the only choise, result is error  

0xe0009585 - Unable to open a disk of the virtual machine.
V-79-57344-38277 - Unable to open a disk of the virtual machine.

VixDiskLib_Open() reported the error: You do not have access rights to this file

But i create job with credential administrator VCENTER.

If create job on the CAS or MMS the result is not satisfactory

Colin_Weaver
Moderator
Moderator
Employee Accredited Certified

I assume you version of ESX is on the BE 2010 SCL and not too new for 2010 as it could be as simple as VDDK support for the ESX version you are running  is not valid but is capable of partial activity. If this is the cause you will need to invest in a newer version of Backup Exec.

 

Whatever the cause to enable debugs is via the resgitry so wil probably need a formal case anyway.

View solution in original post