cancel
Showing results for 
Search instead for 
Did you mean: 

The Backup Exec Oracle Agent encountered a write error. Make sure that the disk is not write-protect

How can I solve this problem ? 

I am trying to backup a simple oracle db instance from windows remote agent. I have made sure the account is listed under backup operators on remote agent and also that the tape is not write-protected since I can backup file-systems wihtout any issue.

Please see the attached error log for more detailsCapture.PNG

Thank You, Please help!!

Tags (2)
3 Replies

Re: The Backup Exec Oracle Agent encountered a write error. Make sure that the disk is not write-pro

Hi,

This issue may occur if the Backup Exec Remote Agent Utility on the Oracle Server is not correctly configured. Please configure the Databae Access tab and Oracle tab in the Remote Agent utility.

Refer the documents below

https://www.veritas.com/support/en_US/doc/59226269-99535599-0/v53939425-99535599

https://www.veritas.com/support/en_US/article.100031246.html

Also confirm if you have added the Oracle Server details in Modify list settings on the Backup Server. Please refer

https://www.veritas.com/support/en_US/article.100008855.html

In case you have configured the above and still have issues please post screenshot of the configuration details.

 

 

 

 

 

Re: The Backup Exec Oracle Agent encountered a write error. Make sure that the disk is not write-pro

So I tried everything as suggested, Please see attached screenshots of what I have so far.

This is what I am using to log into windows10vm where remote agent utility isThis is what I am using to log into windows10vm where remote agent utility isthis is the entry in modify listthis is the entry in modify listOn windows10vm I have Oracle DB and remote agent utilityOn windows10vm I have Oracle DB and remote agent utilityand this is what I use for accessand this is what I use for access

Re: The Backup Exec Oracle Agent encountered a write error. Make sure that the disk is not write-pro

Windows 10 is not supported by your version of BE.

If you want to backup newer OS'es and/or newer software, you have to upgrade your BE to the latest version.  Otherwise, you are going to end up with these kind of problems endlessly.