Highlighted

upgrade backup exec 2012 to 2015

Hello all,

We are currently using backup exec 2012 on windows storage server 2008 r2 standard x64 edition

and i digup some article on how to upgrade to the current version

" to upgrade from Backup Exec 12.5 to Backup Exec 15, you must first upgrade to a version such as Backup Exec 14 before you can upgrade to Backup Exec 15. "

my question is since it's 64 bit OS can we upgrade 15 now or do we have to wait till end of summer

" A Backup Exec 15 software upgrade image for the Backup Exec appliance will be available summer, 2015.A Backup Exec 15 software upgrade image for the Backup Exec appliance will be available summer, 2015."

and what about licensing do i have to update the key

1 Solution

Accepted Solutions
Accepted Solution!

The image is only when you

The image is only when you use the BE Appliance.  If you are using the Appliance, then you need to wait for the image to upgrade to BE 15.  The upgrade is free.

If you are not using the BE Appliance, then you can upgrade at any time to BE 15 from BE 2012.  You need to be on SP4 before you do the upgrade.  You would need a new set of licence keys which are free if you are on a current maintenance contract.  You can download BE 15 from either Fileconnect.symantec.com or www.backupexec.com.

Do check the BE 15 SCL and HCL to make sure that the software and hardware that you intend to use are supported.

View solution in original post

4 Replies
Accepted Solution!

The image is only when you

The image is only when you use the BE Appliance.  If you are using the Appliance, then you need to wait for the image to upgrade to BE 15.  The upgrade is free.

If you are not using the BE Appliance, then you can upgrade at any time to BE 15 from BE 2012.  You need to be on SP4 before you do the upgrade.  You would need a new set of licence keys which are free if you are on a current maintenance contract.  You can download BE 15 from either Fileconnect.symantec.com or www.backupexec.com.

Do check the BE 15 SCL and HCL to make sure that the software and hardware that you intend to use are supported.

View solution in original post

Thanks. we are not using

Thanks.

we are not using appliance, that means i can directly upgrade to version 15 from 14.0

if SCL & HCL are compatable.

...you quoted on the upgrade

...you quoted on the upgrade of the appliance which is where the confusion has come in.

If you're on BE 2014 you can directly upgrade to BE 15 as long as you've consulted the BE 15 HCL/SCL for your hardware/software.

Thanks!

Yes, provided you are on SP4

Yes, provided you are on SP4