cancel
Showing results for 
Search instead for 
Did you mean: 

Using EV OWA with Office Mail App for Exchange 2016 and EV12.4

CadenL
Level 6
Partner    VIP    Accredited Certified

Hi

Hopefully a simple 'yes' or 'no' question..... unless the answer is 'no' then I need to do some troubleshooting......

When using Office Mail App externally via OWA is it expected for the user to need to additional supply login credentials when they click on the 'Enterprise Vault' applet to open the EV options. The user only needs to do this on the first instance and then it doesn't ask again until they log out and back in again. I just want to make sure this is expected and there isn't a way to prevent this.

Thanks

1 ACCEPTED SOLUTION

Accepted Solutions

Marcde
Level 6
Partner    VIP    Accredited

Hi,

this is what I've seen in the past so I believe "yes" is correct here. Depending on the configuration there might be instances where no additional authentication is needed but all in all the client needs to authenticate against EV and as we cannot utilize a user on the client we are prompting for credentials.

 

Regards

Marc

PMCS GmbH & Co. KG - A Serviceware Company
www.serviceware.de

View solution in original post

3 REPLIES 3

Marcde
Level 6
Partner    VIP    Accredited

Hi,

this is what I've seen in the past so I believe "yes" is correct here. Depending on the configuration there might be instances where no additional authentication is needed but all in all the client needs to authenticate against EV and as we cannot utilize a user on the client we are prompting for credentials.

 

Regards

Marc

PMCS GmbH & Co. KG - A Serviceware Company
www.serviceware.de

View solution in original post

CadenL
Level 6
Partner    VIP    Accredited Certified

Thanks Marc

Ideally I'd like to find a way that the credentials can be passed through from when the user authenticates with OWA - you mention that "Depending on the configuration there might be instances where no additional authentication is needed"

If that's at all possible I'd like to know what that would be or if that's not the case then I can be happy that there's nothing I can do.

Perhaps anyone who has successfully done this without authentication may be able to comment?

kind regards

Marcde
Level 6
Partner    VIP    Accredited

I thought I read about something in the past but I am unable to find anything useful so I might have mixed it with the configuration for Exchange 2010 and older.

Regards

Marc

PMCS GmbH & Co. KG - A Serviceware Company
www.serviceware.de