cancel
Showing results for 
Search instead for 
Did you mean: 

AIR failing after upgrade to 8.3.0.1

Dav1234
Level 4

Hello Team,

Recently we have upgraded our Netbackup infra from 8.1.1 to 8.3.0.1 and after upgrade Replication start failing on 2 storage servers with below error

24/07/2021 10:17:58 AM - Critical bpdm (pid=349834) Storage Server Error: (Storage server: PureDisk:XXXX) CALaunchAIRReplicate: Failed to complete launchAIRReplicate webservice (Could not setup replication: get Remote SPA ( XXXXX ) webservice failed, could not determine whether target is PDDE or PDDO (can not find nbu certificate) ) V-454-61
24/07/2021 10:17:59 AM - Error bpdm (pid=349834) <async> copy image failed: error 2060401: Can not find certificate of target server. Please make sure prerequisite steps have been done before using Auto Image Replication. See NetBackup Dedupe Guide for details.
24/07/2021 10:17:59 AM - Error bpdm (pid=349834) copy failed: error 174
24/07/2021 10:17:59 AM - Error bpdm (pid=349834) <async> cancel failed: error 2060001: one or more invalid arguments
24/07/2021 10:18:00 AM - Error bpdm (pid=349834) copy cancel failed: error 174

I tried to get Certificate details from Source target server but getting error " Getcacertificate operation failed for server <target server> bcoz connection with the web service was not establisshed

 

5 REPLIES 5

Laurence_Merry
Level 4

Have you established a trust between the source and target Netbackup Domains?

 

Master Server Properties > Servers > Trusted Master Servers

After upgrade again trust needs to be build? because earlier it was working but after upgrade it starts failing .

also its not failing for all Storage servers. Out of 4, its failing for 2 storage servers

Nick_Morris
Level 6
Partner    VIP    Certified

I have gone through Technote and when i ran below commands 

/usr/openv/netbackup/bin/nbcertcmd -getCACertificate -server target_master_server

/usr/openv/netbackup/bin/nbcertcmd -getCertificate -server target_master_server -token token_generated_step3 -force

getting below error connection with web services was not established in nbu

Nick_Morris
Level 6
Partner    VIP    Certified

It would be worth checking if the client you are running that on has connectivity to the master server and can resolve its name, as per https://www.veritas.com/support/en_US/article.100045941