cancel
Showing results for 
Search instead for 
Did you mean: 

installation 7.6.0.1 client agent on cent os 6.

NBU35
Level 6


Not able to install netbackup client 7.6.0.1 on cent os 6.

******uname -a
Linux CentoS6.4-003 2.6.32-358.el6.x86_64 #1 SMP Fri Feb 22 00:31:26 UTC 2013 x86_64 x86_64 x86_64 GNU/Linux

I have downloaded  "NetBackup_7.6.0.1_LinuxR_x86_64.tar.gz" package and extracted it with tar -zxvf.
and at the time of installation it throws following errors.
 

[***** RedHat2.6.18]# ./install_client

ERROR:   /usr/openv/netbackup/version not found or corrupted.
         Unknown hardware type: ""


also earlier downloaded split binaries of clients and joined them with cat command.
but when I extarct them it only extracts 1st split binary.

kindly suggest.

1 ACCEPTED SOLUTION

Accepted Solutions

Marianne
Moderator
Moderator
Partner    VIP    Accredited Certified

Download files must no longer be joined.

Have you noticed this README file on FileConnect? NetBackup_7.6.0.1_Download_README.txt
I have attached it here as well.

NetBackup_7.6.0.1_LinuxR_x86_64.tar.gz is for Master/Media servers.

NetBackup Unix Clients 2 is for all Linuxes
 NetBackup_7.6.0.1_CLIENTS2.tar.gz 

Please double-check the MD5 checksum before you extract the download.

Please also check contents of /etc/redhat-release on CentOS client to verify that it is a supported OS version as per NBU 7.x OS SCL: http://www.symantec.com/docs/TECH76648

View solution in original post

3 REPLIES 3

Marianne
Moderator
Moderator
Partner    VIP    Accredited Certified

Download files must no longer be joined.

Have you noticed this README file on FileConnect? NetBackup_7.6.0.1_Download_README.txt
I have attached it here as well.

NetBackup_7.6.0.1_LinuxR_x86_64.tar.gz is for Master/Media servers.

NetBackup Unix Clients 2 is for all Linuxes
 NetBackup_7.6.0.1_CLIENTS2.tar.gz 

Please double-check the MD5 checksum before you extract the download.

Please also check contents of /etc/redhat-release on CentOS client to verify that it is a supported OS version as per NBU 7.x OS SCL: http://www.symantec.com/docs/TECH76648

NBU35
Level 6

Thanks !!!

It has worked, binaries which i was using earlier was corrupted.

Marianne
Moderator
Moderator
Partner    VIP    Accredited Certified

Great stuff!

It is always a good idea to verify checksums - it prevents the headaches trying to deal with corrupt/incomplete downloads.