cancel
Showing results for 
Search instead for 
Did you mean: 

System Recovery 21 - Connecting to S3

ETMG
Level 1

Hi

 

I am trying to backup to S3 (Wasabi) but having no luck.

I am following the instructions in the link below:

https://www.veritas.com/support/en_US/article.100044854

I have created the instance (see attached image), but no matter what combination I put in for server name etc, I cannot get it to connect\show the buckets.

Has anyone managed to get this going?

Any help appreciated

Thanks

Mark

 

1 ACCEPTED SOLUTION

Accepted Solutions

akihiro1
Moderator
Moderator
Employee

I created an account on Wasabi as a trial and my bucket is viewable on VSR console.
I created a bucket in US-EAST-1. (See an attached zip file)

My settings are as follows when I run "cloudinstance -getinstance" in my environment.

CloudInstance Name : vsrtest
CloudInstance Provider : cloudian
CloudInstance ServiceHost : s3.wasabisys.com
CloudInstance SSL Mode : 1
CloudInstance URL Style : 2
CloudInstance HTTP Port : 80
CloudInstance HTTPS Port : 443
CloudInstance End Point :

Please delete your cloud instance and recreate it with SSL Mode = 1.
In addition, please create a bucket in US-EAST-1. I never test the other region. 

After the bucket in US-EAST-1 is viewable on VSR console, please try the other region and change the settings for the cloud instance.

View solution in original post

2 REPLIES 2

Markus_Koestler
Moderator
Moderator
   VIP   

akihiro1
Moderator
Moderator
Employee

I created an account on Wasabi as a trial and my bucket is viewable on VSR console.
I created a bucket in US-EAST-1. (See an attached zip file)

My settings are as follows when I run "cloudinstance -getinstance" in my environment.

CloudInstance Name : vsrtest
CloudInstance Provider : cloudian
CloudInstance ServiceHost : s3.wasabisys.com
CloudInstance SSL Mode : 1
CloudInstance URL Style : 2
CloudInstance HTTP Port : 80
CloudInstance HTTPS Port : 443
CloudInstance End Point :

Please delete your cloud instance and recreate it with SSL Mode = 1.
In addition, please create a bucket in US-EAST-1. I never test the other region. 

After the bucket in US-EAST-1 is viewable on VSR console, please try the other region and change the settings for the cloud instance.

View solution in original post