Backup Failed - Error 0xe000fe1f - The device cannot be found

We run Backup Exec 15, version 14.2 and on our full backups only, I get the error 0xe000fe1f - The device cannot be found. Our differentials run just fin M-Th, but on weekends for our full backups that error message occurs and two of our 8 physical servers say failed to back up. 

Nothing changed on these systems, but this error has plagued us now for some time. I have performed the following troubleshooting steps prior to posting.

1. Reboot Tape drive and BU server

2. restart services on servers failing

3. verified everything is connected up properly as it was before when it worked

I did find an article that said to go to the job properties in the selection list click View Selection Details and look for any entries for the old server, select them and delete them, but I am not sure where the job properties and view selection details is on BU Exec 15. I did not find a properties, only edit when I look at the job. Please help, thank you.

11 Replies

Re: Backup Failed - Error 0xe000fe1f - The device cannot be found

is it possible to share the job log for those 2 servers. any one diff backup job log and full job log when the backup failed ?
Have you tried creating a new job and running a full backup of those 2 problem servers ? does that work ?

Re: Backup Failed - Error 0xe000fe1f - The device cannot be found

Hi Gurvinder,

Thank you for the reply. To answer your question, I have no issues when differentials occur Monday-Thursday. The servers all backup fine. For some reason during our full backup which takes places Friday - Sunday two of our servers just give that error message I mentioned in my previous post. I have NOT tried creating a new job and running a full backup of those 2 problem servers. I am not sure time wise when I can do that as our backups pretty much run daily, and full backups run each weekend through out 90% of the weekend (They start @ 6:30 PM CT Friday, end around 1:00 PM CT Sunday). Obviously I don't want to run full backups during operational hours, so I am going to have to find time for just those two servers. The differentials typically start @ 6:30 PM and finish around midnight that evening/into early hours of next morning. I wonder if I have enough time to schedule a full backup after that of just those two servers. One is a DC, one is a NAS/storage server. Both are using 2008 R2. 

Please see the job log attached. 

Re: Backup Failed - Error 0xe000fe1f - The device cannot be found

\\jbinas1.JBI.local\J: Is the full always failing on this resource ?  This was the resource which has the error "device not found" Does this resource show in daily diff backup job log ?

between jbisvr2 and jbisvr5 which server gets backed up(check daily diff job log). Test that server full backup seperately as well. This shows the following error "The job failed because Backup Exec could not find the required information in the Remote Agent Utility. Run the Remote Agent Utility and check that the appropriate information has been entered."
It is strange if diffs run fine. The test backup will help isolate and maybe just recreate the job.  for the above remote agent utility error , also check it on that server and compare it with other one whose backup works fine. 

Re: Backup Failed - Error 0xe000fe1f - The device cannot be found

Gurvinder,

I have attached a log of the differential that ran yesterday successfully on the Jbinas1 server. From what I see, it does show in the differential back up logs, and show it successfully backed up without exceptions or errors. All servers back up successfully, with 2 having exceptions. Are you saying I should create a back up job with just jbinas1 and run a full backup? I am not sure how to run the remote agent utility. I have restarted the services for B/U Exec on the servers having issues, and they have been rebooted. Where or how can I access the remote agent utitlity? Please check logs and let me know if you see any reason why this error would throw for the differentials attached. 

Re: Backup Failed - Error 0xe000fe1f - The device cannot be found

Gurvinder,

I figured out how to run the BEUtility.exe, but not sure if this is of importance. Under the option "All Agent for Windows computers" We have zero servers added there (Please understand, I did not set any of this up and inherited it from previous Sys Admin). Am I correct to assume we should have all servers we are backing up in the menu; "All Agent for Windows Computers?"

Re: Backup Failed - Error 0xe000fe1f - The device cannot be found

Remote agent utility is not same as beutility. You can fine Remote agent utility in all program -> backup Exec. I will check the job log and update

Re: Backup Failed - Error 0xe000fe1f - The device cannot be found

I see now, I found the remote agent utility and see the difference, but don't know what to do with it. Looking for assistance to resolve that error. Thank you for all your help, I appreciate it. 

Re: Backup Failed - Error 0xe000fe1f - The device cannot be found

jbinas1, does it have a J drive ? The diff backup job log doesnt show it. Can you edit the backup job, then edit selections and check how the selections are made in selection details section. If the server does not have a J drive then ensure the selection details section does not include that.

Re: Backup Failed - Error 0xe000fe1f - The device cannot be found

Gurvinder,

The server Jbinas1 does NOT have a J drive. I am not sure why it shows that on the full backup log if it does. I am in process of checking things as you suggested. I will update soon. 

Highlighted

Re: Backup Failed - Error 0xe000fe1f - The device cannot be found

Gurvinder,

I checked both our differential and full backup job selections and no J drive is present in the backup set, nor is it present on the server. I am not sure where J drive is coming into play here?

Re: Backup Failed - Error 0xe000fe1f - The device cannot be found

Pinning down exactly may require involving tech support. For now try to recreate the job and see if it helps. Post a screenshot of the job showing selection list details tab(old job. Put this job on hold and run the new one)