cancel
Showing results for 
Search instead for 
Did you mean: 

Backup-To-Disk Never starts

Robert_Warnesta
Level 2
Hi,

I've problems to backup data to a NexStar LX NAS. I've added a "backup-to-disk" device as normal and when I try to use it in a job the following happens;

1. Job status is "Loading media"
2. Folder.lck file is updated
3. Status changes to "Queued" (and of some reason DeviceName is empty)
4. To step 1 again
(there is also a @@@@@@@@.bkf file in the directory)

If I change the device to a local drive, it works all ok.

I've connected the NAS to the network. No permission is required to access it. I can freely move files to and from it without any problems.


What is happening?
4 REPLIES 4

A_van_der_Boom
Level 6
You could try first connecting via UNC to the NAS or connecting a share on the NAS to a local drive letter and see if this make a difference.

Maybe these docs are of any help to you, http://support.veritas.com/docs/239499 , http://support.veritas.com/docs/243971

Regards
A van der Boom

Robert_Warnesta
Level 2
Thanks for your reply,

I've already tried both, without success. However BackupExec writes some files on the NAS. I think it has something to do with the folder.lck file.

A_van_der_Boom
Level 6
Strange, I know that Veritas supports only a few NAS systems maybe that the problem you are experiencing. Perhaps a BE engineer could answer your questions.

Regards
A van der Boom

Deepali_Badave
Level 6
Hello,

Please refer the following technote:

http://support.veritas.com/docs/237737

Regards,