Highlighted

Problem mit De-/Installation von BE12.0


Hallo!

Habe folgendes Problem mit BackupExec 12.0
Server lief seit ca. 2 1/2 Jahren ohne Probleme.
Ist ein HP DL100G2 mit Windows Storage Server 2003.

Als ich am Freitag zu Testzwecken eine Wiederherstellungsjob starten
wollte, erschien beim Öffnen von Backup Exec eine Meldung, das die
Probezeit abgelaufen sei. In der oberen Leiste wurde angezeigt
"Probezeit 95 von 60 Tagen".

Alle geplanten täglichen Jobs liefen aber fehlerfrei.

OK dachte ich mir, trage ich einfach die Lizenz neu ein.
Unter Extras - Optionen und Lizenschlüssel.....
Der Aufruf dieses Menüpunktes brachte aber nur die Möglichkeit
einer Reparatur oder das Entfernen des Produktes zur Auswahl.
Der Punkt mit Optionen auf dem Server installieren war ausgegraut.

Gute - Reparaturinstallation durchgeführt; kein Fehler.
BE12 aufgerufen - Meldung mit Probezeit usw. immer noch vorhanden.

Auch gut - BackupExec 12.0 deinstalliert (über Systemsteuerung - Software).
Nachgeschaut unter \Programme\Symantec\usw. - komplettes BackupExec Verzeichniss
war noch vorhanden, ebenso alle (gestoppten) Dienste von BackupExec!!
Auch nach einem Neustart des Servers (Fehlermeldung, das einige Dienste nicht
gestartet werden konnten) alles noch vorhanden.

Na prima - Versucht BE12.0 neu zu installieren ging nicht, da beim Umgebungstest
festgestellt worden ist, das noch eine BackupExec Version auf dem Server vorhanden
ist, welche nicht upgedatet werden kann. (Trotzdem mal weiter gemacht - Installation
brach ab).
Anleitung auf der Symantec Webseite gefunden zum manuellen Deinstallieren von Backup
Exec; Tja nichts leichter als das dachte ich unter arbeitet die ganzen Punkte ab
(Dienste, Registry, Verzeichnisse, Dateien, usw.).
Letzter Punkt - Neustart des Server.

Nach dem Reboot startet ich nun voller Tatendrang die Installation von BE12.0.
Und (kurze) Freude - der Umgebungstest lief fehlerfrei durch!!
Denkste!! - Nach dem letzen Klick auf weiter bei der Zusammenfassung erscheint
sofort der nächste Bildschirm, das BackupExec erfolgreich installiert worden sein.
Das ganze nur ohne das wirklich irgendetwas installiert worden ist.

Tips? Hilfe?

4 Replies
Highlighted

 Hi, How many licenses have

 Hi,

How many licenses have you installed and how many remote servers are you backing up? are there any applications running on the remote servers?

Highlighted

1 x Backup Exec Server 1 x

1 x Backup Exec Server

1 x Remote Agent

Highlighted

Hello, Remove the Licenses

Hello,

Remove the Licenses and Install the License keys again.

Wie entferne ich die

Wie entferne ich die Lizenzen? Dort komme ich ja nicht mehr hin!