cancel
Showing results for 
Search instead for 
Did you mean: 
Enterprise Vault

Discussion Posts

Resolved! Non enabled EV client slowing Outlook performance

Hi All I have a customer which we have just installed EV9 SP2 servers. It is part of an overall email migration project, where users will be migrated from Exchange 2003 to Exchange 2010 servers in the same Exchange org and then will be enabled for a...

SolarP by Level 6
Partner Accredited
  • 512 Views
  • 11 replies
  • 0 kudos

Resolved! Collections and Migrations

Normally I wouldn't use collections, but am required to use migrations to tape.  Will be doing file archiving as well as Exchange archiving. Assuming I leave the collection sizes to the default of 10mb, I have a couple of questions: Will files larger...

SHI-CRO by Level 6
Partner Accredited Certified
  • 340 Views
  • 6 replies
  • 0 kudos

EV removal question

our situation is much like Jean-Louis's as on the secondary DR EV server we are trying to remove, I've stopped Admin svce & Task Controller + directory svce (those were the only services found), then when I tried to remove the Task Controlller svce f...

Resolved! EVault Deployment With MDT

Hi, i am trying to deploy EVault Addin for Outllook 2007/2010 to all our emloyees through Microsoft MDT but it will not install. Would be very greatfull if anyone has any ideas about how to deploy this through MDT. Regards Snoob

Snoob by Level 2
  • 459 Views
  • 6 replies
  • 0 kudos

Resolved! Enetrprise Vault Clustering

Hello all, I need to cluster Enterprise Vault to a different location, EV admin guide does not say anything about clustering the SQL database  How can i manage to failover the SQL services on the SQL Serve? i did not found any documents at symantec h...

Resolved! Enterprise Vault and Organization forms

Hello, Could someone tell does EV need Exchange Organization forms? After moving our mailboxes from Exchange 2003 to 2010 environment our users get synchronization error messages similar to here: http://blogs.technet.com/b/agobbi/archive/2010/08/04/t...

villeah by Level 5
  • 475 Views
  • 5 replies
  • 0 kudos

Resolved! Accessing Archived item from disable Accounts

Guys I have a question about accessing Archived item from disable Accounts (disabled from AD, not from EV).   The Site scenario is below. 1.    We have three Active Directory site: AU, UK and USA. 2.    All three sites are configured with full trust ...

Arif by Level 3
  • 840 Views
  • 3 replies
  • 0 kudos

Resolved! VNX for file

Hi, We are looking to implement VNX VG2 gateways to leverage a file storage solution for our EV environment, which is currently hosted on CX4-960s as block storage.  The gateways will sit in between the servers and arrays to provide the file access, ...

Sortid by Level 6
  • 268 Views
  • 1 replies
  • 0 kudos

Resolved! Outlook 2010 & Enterprise vault

Hello, Why the button "next Item & previous item is grey  when I open a archive item ? you can see the screen shot (Outlook.jpg) Many Thanks Ronen

COM Exception - Event 6796

Hello - Last weekend we started receiving the following errors on one of our EV servers; Event Type:    Error Event Source:    Enterprise Vault Event Category:    Storage Archive Event ID:    6796 Date:        8/27/2011 Time:        1:50:17 PM ...

Resolved! EV archive explorer permission issue

Hi, I have Exchange 2010, and EV 9 installed on Windows 2008 R2.  User B's archive box was assigned the read permission to user A, when I removed the read premission for user A, suppost that User A cannot read the B's archive box anymore. I did refre...