cancel
Showing results for 
Search instead for 
Did you mean: 
Enterprise Vault

Discussion Posts

Resolved! OWA Front-End install with merge-error

Hello all. Exchange 2003 SP2 with some security fixes applied. Backend installation and configuration works fine. OWA straight to backend gives buttons etc. Installation on Front-End fails with merge error. Checked (using the doc as posted in down...

GertjanA by Moderator
Partner    VIP    Accredited Certified
  • 85 Views
  • 7 replies
  • 0 kudos

Resolved! EV8 Upgrade

If we upgrade to EV8 from EV2007 Do i need to upgrade all the client side software packages at same time? Or will the still run and archive using there existing install

Resolved! Backing Up EV 8.0 x64 with NetBackup 6.5.2

To put it simply, how can I back up EV 8.0 x64 with NetBackup 6.5.2? I have the batch files written and working to set to read only and then back to normal operation after the backup is complete, including reg keys. The indexes are local on the serve...

Resolved! Unable to delete a Vault Folder

I am using Enterprise Vault version 8 When testing File archiving I wrongly ticked the box in the retention category to prevent deletion of archived items in this folder.Befoer knowing this, I deleted the archived folders in EVA to undo my testingNow...

Resolved! Moving mailboxes & archives EV1 vs. EXCH1 to EV2 vs. EXCH2

Hi, I read about the EVtools but I am not sure that the Archive Shuttle is the answer. I want to move users between sites (Exchange & EV servers) across global sites: User with mailbox on Exchange1 is being archived on EV server1. The user is real...

Asterisk by Level 3
Partner
  • 138 Views
  • 3 replies
  • 0 kudos

Resolved! Enabling archiving of Public Folders:

We are looking at enabling archiving of Public Folders. The documentation says you need to allow script in Public Folders, and allow scripting in Shared Folders. Does a user with a Mailbox enabled for EV archiving, have to have this Outlook setting e...

Valona by Level 3
  • 12 Views
  • 1 replies
  • 0 kudos

Resolved! Exchange System Management Version Failed.

 hi, when configuring a new evserver ,deployment scanner gives this error.(in attached) evserver needs ESM? because exchange server has ESM also. Please refer to http://support.veritas.com/docs/278028 and the online Certification tables: http://sup...

K_G by Level 6
Partner Accredited
  • 267 Views
  • 19 replies
  • 0 kudos

Backup Reporter for EV.

Hi, Any one has experienced the Enterprise Vault Reporting module of Backup Reporter. Traditional reporting is pathetic and not very descriptive for the end user. I’ll appreciate if you can share your experiences. Majrif

maj_rif by Level 4
  • 12 Views
  • 2 replies
  • 0 kudos

Resolved! Archiving task fails to start

Yeat again need of som experts :) One of my installations started to fail in a bit strange way her last week. Setup EV 7.5 SP5 on a windows 2003 SP2 server. 2 X exchange 2007 CCR cluster on Windows 2008. SQL 2005 Sins this setup contains 2 targets...

Resolved! Collections - Recommended settings?

Hi All, We have enabled collections for our EV for our File Server as we don't want 1000's of little files that take forever to back up. We currently have the following settings implemented for Collections on our Vault Store: -Daily File Collection ...

Resolved! Event 4216 following upgrade

I have recently upgraded EV from v6 sp4 to v7sp5 and then to v2007 sp5 and although all archiving etc seems to be happening as expected I am receiving the following warning messages in the event logs a few times overnight Event Type: Warning Event ...

trooper by Level 3
  • 1099 Views
  • 11 replies
  • 0 kudos

Resolved! Universal link and permission issue

I'm hoping somebody can help. We have a number of users that regularly use the "universal link" (blue one) even though I thought this was only for non-Windows clients. To stop users from getting confused we turned off the "link" so the blue banne...

Resolved! EV seem to generate trensaction logs in exchange 2003

Hi, I'm having a problem with one of my EV installations. Enviroment EV 8.0 SP1 on Windows 2003 SP2 x86, archiving email from a exchange 2003. unfortunatly Im not sure when this problem started but exchange is generating large amounts for transacti...

Exception: Maximum request length exceeded.

Hi, I am running Ev8.0Sp1 and getting the folwoing error: Event Type: Error Event Source: Enterprise Vault Event Category: None Event ID: 40966 Date: 7/6/2009 Time: 6:57:31 AM User: N/A Computer: MFVAULT Description: A program fault has raised an ex...

mform by Not applicable
  • 48 Views
  • 1 replies
  • 0 kudos

Can't see mails via OWA

I have a wierd thing, i cant see mails from OWA. i am trying to access mail, i get " The archived item is currently unavailable. If you choose reply or forward, only the content shown below will be included. Click here to preview the original item." ...

YChen by Level 4
Partner
  • 144 Views
  • 9 replies
  • 0 kudos

Resolved! Love the new search!

Just tried search again. Well Done !! Good idea to be able to drill down to topic's, users, forum or articles etc. Excellent way to narrow down search if you are not sure what to look for. Great! Gertjan

GertjanA by Moderator
Partner    VIP    Accredited Certified
  • 188 Views
  • 5 replies
  • 1 kudos

Resolved! E-mail archiving

Hi One of my user copied her e-mail in to network drive apperantly that network is archived, while he is trying to open that e-mail , out look opens and comes with an error can not open, can any one help me to fix this issue, we are using outlook 20...