cancel
Showing results for 
Search instead for 
Did you mean: 

Enterprise Vault Backup Fails with Status Code 2

Hi,

Our setup

Enterprise Vault 8.0 SP5 used for Exchange Mailbox and Journal Archiving.

Exchange 2007 SP3

Netbackup 7.1

I am setting up the Netbackup to backup Enterprise Vault. I am using the Policy Type = Enterprise Vault but the backup fails with Status Code 2.

EV Directives in the job as shown below

EV_OPEN_PARTITION=I:\EV Vault 4-17\Enterprise Vault Store

EV_CLOSED_PARTITIONS=:\EV Vault 4-16\Enterprise Vault Store

EV_INDEX_LOCATION=K:\Enterprise Vault Indexes

 

Below is the output from the job.

I enabled the bpresolver logging and attached the log file.

--------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

27/03/2011 8:52:46 PM - Info nbjm(pid=4920) starting backup job (jobid=481383) for client ev01, policy Enterprise_Vault_EV01, schedule Weekly_Full 
27/03/2011 8:52:46 PM - Info nbjm(pid=4920) requesting STANDARD_RESOURCE resources from RB for backup job (jobid=481383, request id:{1FB87EBC-6D63-4081-8CB9-CE5BE95672A2}) 
27/03/2011 8:52:46 PM - requesting resource Disk-Storage-Group
27/03/2011 8:52:46 PM - requesting resource nbu01.NBU_CLIENT.MAXJOBS.ev01
27/03/2011 8:52:46 PM - requesting resource nbu01.NBU_POLICY.MAXJOBS.Enterprise_Vault_EV01
27/03/2011 8:52:46 PM - granted resource nbu01.NBU_CLIENT.MAXJOBS.ev01
27/03/2011 8:52:46 PM - granted resource nbu01.NBU_POLICY.MAXJOBS.Enterprise_Vault_EV01
27/03/2011 8:52:46 PM - granted resource MediaID=@aaaac;Path=V:\DSU-2;MediaServer=nbu01

27/03/2011 8:52:46 PM - granted resource DSU-2
27/03/2011 8:52:47 PM - estimated 0 Kbytes needed
27/03/2011 8:52:47 PM - begin Parent Job
27/03/2011 8:52:47 PM - begin Enterprise Vault Resolver, Start Notify Script
27/03/2011 8:52:47 PM - Info RUNCMD(pid=3048) started           
27/03/2011 8:52:47 PM - Info RUNCMD(pid=3048) exiting with status: 0        
Status 0
27/03/2011 8:52:47 PM - end Enterprise Vault Resolver, Start Notify Script; elapsed time: 00:00:00
27/03/2011 8:52:47 PM - begin Enterprise Vault Resolver, Step By Condition
Status 0
27/03/2011 8:52:47 PM - end Enterprise Vault Resolver, Step By Condition; elapsed time: 00:00:00
27/03/2011 8:52:47 PM - begin Enterprise Vault Resolver, Read File List
Status 0
27/03/2011 8:52:47 PM - end Enterprise Vault Resolver, Read File List; elapsed time: 00:00:00
27/03/2011 8:52:47 PM - begin Enterprise Vault Resolver, Resolver Discovery
27/03/2011 8:52:47 PM - started process bpbrm (3080)
Status 2
27/03/2011 8:53:01 PM - end Enterprise Vault Resolver, Resolver Discovery; elapsed time: 00:00:14
27/03/2011 8:53:01 PM - begin Enterprise Vault Resolver, Stop On Error
Status 0
27/03/2011 8:53:01 PM - end Enterprise Vault Resolver, Stop On Error; elapsed time: 00:00:00
27/03/2011 8:53:01 PM - begin Enterprise Vault Resolver, End Notify Script
27/03/2011 8:53:01 PM - Info RUNCMD(pid=6460) started           
27/03/2011 8:53:01 PM - Info RUNCMD(pid=6460) exiting with status: 0        
Status 0
27/03/2011 8:53:01 PM - end Enterprise Vault Resolver, End Notify Script; elapsed time: 00:00:00
Status 2
27/03/2011 8:53:01 PM - end Parent Job; elapsed time: 00:00:14
none of the requested files were backed up(2)

------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

Any help would be greatly appreciated.

1 Solution

Accepted Solutions
Accepted Solution!

Issue resolved. My NBU

Issue resolved.

My NBU Directives were incorrect.

Wrong

EV_OPEN_PARTITION=I:\EV Vault 4-17\Enterprise Vault Store

Correct Way

EV_OPEN_PARTITION=MailboxStore01 (Whatever is your EV Vault Store name)

View solution in original post

1 Reply
Accepted Solution!

Issue resolved. My NBU

Issue resolved.

My NBU Directives were incorrect.

Wrong

EV_OPEN_PARTITION=I:\EV Vault 4-17\Enterprise Vault Store

Correct Way

EV_OPEN_PARTITION=MailboxStore01 (Whatever is your EV Vault Store name)

View solution in original post