Support for vSphere 6.7

Hi
I have installed a new vSphere 6.7 U1 vCenter, no problem adding server to Netbackup, take backups and restore.
But when I install the vSphere Web Client with vwcp_manage.exe, I get a message that says "Multiple points".

I guess it has something to do with vSphere 6.7 has two web sites, on old (flex) and a new html5 style.
If I check Software Compatibility List Netbackup 8.1.1 does support vSphere 6.7.
How can I vSphere Web Client?

Netbackup 8.1.1
//Peter
Tags (1)
1 Reply
Highlighted

Re: Support for vSphere 6.7

in compatibility list Veritas doesn't mention VSphere 6.7 U1 as supported

then it means not supported yet

If your ESXi is not 6.7 U1, I suggest install VCenter 6.7