cancel
Showing results for 
Search instead for 
Did you mean: 

Upgrading Compliance Accelerator to 12.2 from 11.0.1

Jessers
Level 2

I have an implementation of Enterprise Vault along with Compliance Acclerator and Discovery Accelerator, all currently version 11.0.1 and preparing to upgrade to 12.2.  My DA server has the 11.0.1 EV API Runtime component installed, but my CA has the full EV 11.0.1 installed.

When upgrading the components on my CA Server, can I install the EV 12.2 API Runtime on top of the full EV 11.0.1 binaries?  I would much rather just have the API Runtime installed there to make it standard, instead of having the full EV binaries.

Thank you!

Jeff

1 ACCEPTED SOLUTION

Accepted Solutions

patrickkuah
Level 6

Hi,

You can uninstall EV 11 binary and install 12 runtime. i dont see a problem with that...

Thanks

patrickkuah

View solution in original post

2 REPLIES 2

patrickkuah
Level 6

Hi,

You can uninstall EV 11 binary and install 12 runtime. i dont see a problem with that...

Thanks

patrickkuah

View solution in original post

Thank you Patrick, I sort of figured that much, but also noted that it's not recommended to remove any EV to install other EV, as it removes pertinent Registry entries and folder items.

In any event, I ended up leaving it as is and already upgraded to 12.2, as it was badly needed.

Thanks again,

Jeff Essers