Adding new tapes to Backup Exec

Embarassing question . . .

How do you add new media to a media set? I got some new tapes and when I put one in to use with a job, it tells me there is no media in the drive. I don't get an option to format.

Obviously its been a long time since we got new tapes. Version 9.1 on Windows 2003.

Thanks!
7 Replies

Re: Adding new tapes to Backup Exec

Here are my steps:

Run Inventory drive;

Run Label media;

Move media from Scratch Media to Media Set 1;

Run small test job to make sure everything is OK.

Re: Adding new tapes to Backup Exec

I just ran inventory drive. It successfully completed and ejected the tape. I reinserted the tape and labeled the media. It completed with exceptions (Error 458 - No media in drive) and ejected the tape.

Nothing appears under scratch media. Any suggestions?
Highlighted

Re: Adding new tapes to Backup Exec

Are you able to Quick Erase the tape?

Re: Adding new tapes to Backup Exec

No. I get completed with exceptions (Error: 458 - No media in drive.) Then the tape ejects.

Re: Adding new tapes to Backup Exec

I would run the cleaning tape.

Re: Adding new tapes to Backup Exec

I just figured out the problem. The tapes for the Powervault drive were in the cases for the VS1 drive. Thats why it wouldn't work . . . I was using the wrong tape.

Another Monday.

Re: Adding new tapes to Backup Exec

Hello,

well I am new in Back Exec 15. I have a current media set that backup every day in a different tape.I need to replace my current set with a new one because they are full.

I know that I need to create a new media set in BE and associate my current schedule with this new media set.Is it anything else that I have to do before my schedule runs with new tapes?

Thank you very much.

Tags (2)