cancel
Showing results for 
Search instead for 
Did you mean: 

Backup Exec 2010 64 bit remote agent

Hello,

I am running backup exec 2010 version 13.0 rev 2896, 32 bit edition.
I am trying to do a redirected restore to a 64 bit Windows Storage server (SAN).  I have installed the backup exec remote agent (64 Bit) on the SAN.  The problem is that backup exec doesn't recognize that the remote agent is installed on this server.  Even when I try to do a backup of the SAN it does not recognize the remote agent is installed.  (It does not show up in the list of servers and when I try to browse by domain, it can't connect with the server due to a password issue.  There is no problem withe the password.  Basically I cannot talk to the 64 bit SAN at all, backup or restore mode.  Does anyone have any ideas.?  should this configuration work.?  Does anyone have a storage works server working with backup exec.?

Thanks
1 Solution

Accepted Solutions
Accepted Solution!

Hello   Click on start->all

Hello 

 Click on start->all programs->symantec BE-.remote agent utility. In the utility under publishing tab add the BE server name

View solution in original post

4 Replies

I had to do a manual install

I had to do a manual install of the remote agent on the 64 bit storage server.  It looks like the agent is not publishing itself to the media server.  Is there a way to publish the remote agent to the media server?
Accepted Solution!

Hello   Click on start->all

Hello 

 Click on start->all programs->symantec BE-.remote agent utility. In the utility under publishing tab add the BE server name

View solution in original post

thanks very much for your

thanks very much for your help.  That did the trick.  Easy when you know how.

Cheers!!  You may mark any of

Cheers!!  You may mark any of the above posts as solution so that we can close this forum thread.