Backup Exec with VMware 4.1 backup issue

Hi,

Backup exec 2012 - Media server

VMware 4.1 - 3 Linux and 2 windows Virtual machines.

I trying to configure backup with vmware 4.1 standalone host with 3 linux and 2 windows VM servers, but in backup selection list, virtual machines are showing as 0 bytes, there is no vmdk file is available, Even I tried to install Agent on Linux and windows server, but still it is showing as 0 bytes, can anyone help to fix this issue.

 

 vm4.1.PNG

 

1 Solution

Accepted Solutions
Accepted Solution!

Do you see the Vstorage api

Do you see the Vstorage api license showing in there?

http://www.symantec.com/docs/TECH166646

View solution in original post

9 Replies
Highlighted

Have you attempted to start

Have you attempted to start the job? If so, what error does it give you?

Please note that you can't be selective with which VM disks to backup at host-level. If you wish to be more selective with what you backup, you'll need to backup those servers at OS-level, as if physical.

it is giving below

it is giving below error.

Backup- BACOV-79-57344-38260 - Unable to create a snapshot of the virtual machine. The virtual machine may be too busy to quiesce to take the snapshot.

Verify- BACOUnable to attach to VMVCB::\\marte.fresenius-kabi.cl\VCGuestVm\(DC)ha-datacenter(DC)\vm\DC2 [VENUS].

V-79-57344-33899 - The resource could not be backed up because an error occurred while connecting to the Agent for Windows. The correct version of the Agent for Windows must be running on the target computer.

Please update to Backup Exec

1) Separate the Linux servers

1) Separate the Linux servers into a different ESX host job definition and turn off all GRT for these- it's not supported for Linux. This will allow you to restore the whole VM only. For GRT, select the Linux servers on the Backup Exec server list and create individual jobs for them at OS-level.

2) Ensure that you are running Backup Exec 2012 SP2 and check the following Symantec technotes: http://www.symantec.com/business/support/index?page=content&id=TECH146397 and http://www.symantec.com/business/support/index?page=content&id=TECH129724

Hope these help

for standalone server could

for standalone server could you please create a logon account in backup exec with root credential

once done that change the credential in selection list and select root account and than try to access the virtual machines with root credentials, for windows you can select root at the host level however for VM select the administrator account.

you can even try uninstall and than reinstall of the license (agent for VMware)

 

Hi, I added backup exec logon

Hi,

I added backup exec logon credencial to vmware esxi host permission as administrator and also i added license, but if I see licnese information, it is showing as trail version and also in home page it is showing as 37 days left, but I already added license.

 

Accepted Solution!

Do you see the Vstorage api

Do you see the Vstorage api license showing in there?

http://www.symantec.com/docs/TECH166646

View solution in original post

in backup exec 2012 what type

in backup exec 2012 what type of license is it. is it showing maintaince and please make sure to put a check mark next to the license on the page next to page where it gives you option to add other licenses(SLF files)

top left corner click on the yello backup exec icon | installation and licensing | install remote agents and backup server on this server and than check....

Hi Kunal, Thanks for your

Hi Kunal,

Thanks for your information, Vstorage api license is not found, maybe that is the issue, i will try to install agent on individual virtual machines and try backup.

Thank you so much for all your help