cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

NetBackup Admin GUI won't start the next day.

Hi,

Running with Solaris 11x86 with 64GB memory. NetBackup 7.7, but was happening on 7.6.1.2 also. This is not critical, just a bit of a pain.

If I restart NetBackup there is no problem logging into the console.

The next day I would try to start the console, the login splash screen comes up but after I enter the credentials I get an error (didn't get screenshot) But here's the end of the log.

Snippet:

java.vendor: Oracle Corporation
vrts.common.server.LOG_CMDLINES: false
file.separator: /
java.vendor.url.bug: http://bugreport.sun.com/bugreport/
sun.io.unicode.encoding: UnicodeBig
sun.cpu.endian: little
sun.cpu.isalist:
ServerInterface:setDebugLevel:262144
BpjavaLoginModule:Setting ServerRequest, debugLevel:262144
BpjavaLoginModule:connectServer:[normand][drwayback][0]
From Logon, Connecting to vnetd service over PBX port = 1556, authService is true
Acknowledgement from PBX1
Mutual Auth : true
vrts.vss.sdk.at.exception.VRTSAtException: Insufficient Memory
        at vrts.vss.sdk.at.lib.core.Authenticator.atInitEx(Native Method)
        at vrts.vss.sdk.at.lib.core.Authenticator.vrtsAtInit(Authenticator.java:917)
        at vrts.shared.server.VxATSocket.<init>(VxATSocket.java:76)
        at vrts.shared.server.ServerInterface.secureConnect(ServerInterface.java:1154)
        at vrts.shared.server.ServerInterface.connectToServiceViaVNETD(ServerInterface.java:1271)
        at vrts.shared.server.ServerInterface.executeRun(ServerInterface.java:3358)
        at vrts.shared.server.ServerInterface.run(ServerInterface.java:2378)
CertificateAuthenticationException encountered, The NetBackup Admin Console failed to establish a secure connection with the host "drwayback".
The request was terminated with error code VRTS-24579.

I have found I only need to restart vnetd and bpcd to get things running again. This is Solaris 11 and I do have the project created.

Restart steps are:

/usr/openv/netbackup/bin/bpcd -terminate
/usr/openv/netbackup/bin/vnetd -terminate
ps -ef | egrep 'vnetd|bpcd'
sh
MYPID=$$ ; newtask -p NetBackup -c $MYPID
/usr/openv/netbackup/bin/vnetd -standalone
/usr/openv/netbackup/bin/bpcd -standalone
exit

Has anyone else seen this?

 

Thanks,

AZDave

2 Solutions

Accepted Solutions
Highlighted
Accepted Solution!

I see this

I see this error:

vrts.vss.sdk.at.exception.VRTSAtException: Insufficient Memory

Are you starting the Java GUI directly on the master server (jnbSA) or from Windows Java console on your desktop?

If on the master, find nbj.conf in /usr/openv/java.

Increase these 2 values:

INITIAL_MEMORY=256M
MAX_MEMORY=512M

 

Double these values as a start and see if it makes a difference.

View solution in original post

Highlighted
Accepted Solution!

Agree with Marianne, I have

Agree with Marianne, I have mine set to 

INITIAL_MEMORY=512M
MAX_MEMORY=2048M

But then I generally have a couple of console windows open.

 

On your PC, look in Program Files\Veritas\Java for nbjconf and edit it as well.

 

 

NetBackup 8.1.2 on Solaris 11, writing to DataDomain 9800 6.0.2.50
duplicating via SLP to LTO5 in SL8500 via ACSLS

View solution in original post

4 Replies
Highlighted
Accepted Solution!

I see this

I see this error:

vrts.vss.sdk.at.exception.VRTSAtException: Insufficient Memory

Are you starting the Java GUI directly on the master server (jnbSA) or from Windows Java console on your desktop?

If on the master, find nbj.conf in /usr/openv/java.

Increase these 2 values:

INITIAL_MEMORY=256M
MAX_MEMORY=512M

 

Double these values as a start and see if it makes a difference.

View solution in original post

Highlighted
Accepted Solution!

Agree with Marianne, I have

Agree with Marianne, I have mine set to 

INITIAL_MEMORY=512M
MAX_MEMORY=2048M

But then I generally have a couple of console windows open.

 

On your PC, look in Program Files\Veritas\Java for nbjconf and edit it as well.

 

 

NetBackup 8.1.2 on Solaris 11, writing to DataDomain 9800 6.0.2.50
duplicating via SLP to LTO5 in SL8500 via ACSLS

View solution in original post

Highlighted

Thanks Marianne and

Thanks Marianne and Genericus.

5 days and I haven't had to restart Netbackup. The memory settings in Java seem to have fixed it.

Genericus, My OS on the desktop is 32 bit so I can't run GUI locally. Ugh.

I don't seem to be able to mark this as a split soluton. When I go to the queue I get:

If you are already logged in and still can't access the page, you don't have permission to view the page--contact the person that gave you the link to see if there is an error.

And the person that sent me the link was noreply@connect.symantec.com. He's not going to be much help.

 

Thanks again,

AZDave

Highlighted

Will ask one of the other TAs

Will ask one of the other TAs if they can select Split solution. The other option would be to send a PM to community admin Eileen.