cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to eject media tape from SL 150

jackong23
Level 3

We noticed that all backup jobs is still running or qeued since yesterday including today schedule.  We did cancel all jobs and do stop and start netbackup services.  after that we tried manual backup but it is not appearing in activity monitor.

we are using Symantec Netbackup 7.6.0.2

We even try ejecting the media tape from the tape robot but and also not ejecting. giving us message " The operation was completed with errors"

Any solution on this?

 

 

Regards,

 

 

Jason

 

2 REPLIES 2

Genericus
Moderator
Moderator
   VIP   

When you cancel all jobs and start and stop netbackup - did you do this on your master?

nbrbutil -dump

This is the command that lets you know if NetBackup has any drives or tapes allocated - this must match reality. If you manually mount or unmount tapes, you must clear the nbrbutil.

If NetBackup (or server) crashes, or you are clearing the decks - 

Make sure drives are empty, make sure nbrbutil -dump returns nothing active. If you have an acsls, make sure it also matches - q dr all  should return all available.

NetBackup 8.3.0.1 on Solaris 11, writing to Data Domain 9800 6.2.1.0
duplicating via SLP to LTO5 in SL8500 via ACSLS

Marianne
Moderator
Moderator
Partner    VIP    Accredited Certified

The queued jobs will show a reason for jobs being queued. 
What is the reason displayed in Job Details?

In what state are the drives and robot?

Please show us output of '/usr/openv/volmgr/bin/vmoprcmd' on the master server as well as '/usr/openv/netbackup/bin/bpps -x'