Highlighted

First Backup image to external HDD getting Error ED800012 SSR 2013

Hello All i have a problem with one home user using SSR 2013.We have a policy for home users to execute a backup job at 12:45 each day to an external HDD. it works fine except for one user that is getting the bellow error each time. 

Error EC8F17B7: Cannot create recovery points for job: LOCAL USB. 
Error ED800012: The internal structure of the recovery point file (CRC Validation) is invalid, damaged or unsupported.

 

any ideas?

9 Replies
Highlighted

Which partitions are you

Which partitions are you backing up? If more than one (C, D etc), can you try and narrow down the problem to one specific volume by backing up one partition at a time?

Does it help if you disable compression in the backup job?

Is this SSR 2013 or 2013 R2? (check in Help/About for version details)

Hi Chris thanks for your qick

Hi Chris thanks for your qick reply. Only backing up C: to the External drive B:

Havent tried disabling compression fearing would affect others home users that the backup does work properly. i guess i will create a new policy for this user with no compression and try.

 

We are using SSR 2013 R2

Highlighted

OK, let us know if disabling

OK, let us know if disabling compression helps or not.

Also, does this machine have another local disk/volume that you could backup C to (as a test)? If you could try this, the results will tell us if the problem is with a) the disk being backed up or b) the external disk you are backing up to.

Highlighted

Hello Chris, i performed the

Hello Chris, i performed the following test:

Disabling compression: Same result Error EC8F17B7: Cannot create recovery points for job: LOCAL USB.
    Error ED800012: The internal structure of the recovery point file (CRC Validation) is invalid, damaged or unsupported. (UMI:V-281-3215-6071)

Enabling Verify Recovery Point after Creation: Same Result Error EC8F17B7: Cannot create recovery points for job: LOCAL USB.
    Error ED800012: The internal structure of the recovery point file (CRC Validation) is invalid, damaged or unsupported. (UMI:V-281-3215-6071)

 

Enabling Ignore Bad sectors during copy: another error Error EC8F17B7: Cannot create recovery points for job: LOCAL USB.
    Error E4F3000F: Unexpected VSS writer error. Check the application event log for writer specific error. Failed VSS writers: BITS Writer. (UMI:V-281-3215-6071

 

Also the s this new message over every Symantec event logs : The description for Event ID 100 from source Symantec System Recovery cannot be found. Either the component that raises this event is not installed on your local computer or the installation is corrupted. You can install or repair the component on the local computer.

Its a laptop with just one SSD disk/volume.

 

 

 

Highlighted

Also the s this new message

Also the s this new message over every Symantec event logs : The description for Event ID 100 from source Symantec System Recovery cannot be found. Either the component that raises this event is not installed on your local computer or the installation is corrupted. You can install or repair the component on the local computer.

You say that this is a new message. So were backups still failing with the same error message even before you started seeing this new message?

Highlighted

Hello Chris, checking the

Hello Chris, checking the event logs on the user's computer i saw that this message appears everyday when turning on the computer, starting the symantec service.

 

It just now appears at the beggining of any other event log from symantec.

 

Highlighted

Can you please attach the

Can you please attach the following file:

\Program Files\Symantec\Symantec System Recovery\Symantec System Recovery.log.txt

Highlighted

Hello Chris here is the file

Hello Chris here is the file i found at \ProgramData\Symantec\SYMANTEC SYSTEM RECOVERY\LOGS

Highlighted

Thanks but it does not help

Thanks but it does not help much I'm afraid.

I suspect this will require deeper investigation. Do you have a support case open for this issue? If not, can you open one please?