cancel
Showing results for 
Search instead for 
Did you mean: 
System Recovery
cancel
Showing results for 
Search instead for 
Did you mean: 

Discussion Posts

Useful Veritas System Recover 22 - Links

Release Notes for Veritas System Recovery 22 : v22.0Veritas™ System Recovery 22 Readme : v22.0Veritas System Recovery 22 Licensing Guide : v22.0Veritas™ System Recovery 22 User's Guide : v22.0Veritas™ System Recovery 22 Manager Readme : v22.0Veritas™...

klauskresnik by Moderator
Employee Accredited Certified
  • 2269 Views
  • 3 replies
  • 5 kudos

'How To' videos for Veritas System Recovery (VSR)

How to backup to Azure using Veritas System Recovery: https://www.youtube.com/watch?v=ulOdmKfD8Qg How to backup to Amazon S3 using Veritas System Recovery: https://www.youtube.com/watch?v=u3ptziLui0U How to perform a Bare Metal restore using Veritas ...

criley by Moderator
Employee Accredited
  • 2823 Views
  • 2 replies
  • 6 kudos

Backup error details in Management Console

Hello Gentle people. I am running a Symantec System Recovery 2013 R2 for backing up Windows 7 computers. After backup is done in Symanatec Management Console if I go to Reports > Backup and Recover > Backup Status of Managed Computers report it sho...

bha_gam by Level 3
  • 970 Views
  • 9 replies
  • 1 kudos

SSR 2011 - VProConsole Error

  Hi Community, wir versuchen es mal hier im Forum. Wir bekommen bei einem Kunden seit kurzer Zeit immer diese Fehlermeldung, wenn wir die Console starten wollen. Hier die Fehlermeldung: __________ Details     Daten         System.Collections...

MaassIT by Level 2
  • 826 Views
  • 7 replies
  • 0 kudos

Can't selected drives on selected computers

Hello everybody, I use product Symantec System Recovery 2013 Management Solution installed on server 2008 R2 SP1. I have several backups policy configured which run well. I didn't have this error before.   But, I can not select the desired drived...

Resolved! Can't Backup windows server 2012 R2 drive C: and D:

Dears; please i need your help with the following issue : i cant backup windows server 2012 R2 server with Symantec System Recovery 2013 R2 all Drives (C: ; D:) i always got the following error :   Error EC8F17B7: Cannot create recovery points fo...

ihajjar by Level 4
Partner Accredited
  • 6295 Views
  • 9 replies
  • 0 kudos

System Recovery 2013 R2 Error E0BB00B5

Good Day to All,   We are getting an snapshot error message and are scratching our heads trying to firgure this out. The backup seems to fail only in the last second or 2. It only happends on one of volumes and not the 'C' drive. A restart does no...

SSR 2013 R2 confusion

I make backups several times a week, I just deleted some old backup files thinking I wouldn't need them.  When I try to recover a file, it says the file is deleted.  And the file folder it is looking for is deleted, but shouldn't it be looking at the...

EC8F17B7 - can´t finish backup, and vss issues

Server-OS:  Windows 2003 x64   SSR 2013 fresh Download, a couple of weeks ago - it was working well at the beginning, nothing was changed   Hello,  during 70-99% the Backup failed with below mentioned Error. I tried only Drive C: with the same e...

Symantec Management Platform 7.5

I am trying to install SSR 2013 R2 SP3 on a Windows 2012 server. The Symantec management platform upgraded from 7.5 to 7.6 during its install. When I try to install SSR it tells me that system management platform 7.5 is required to continue with inst...

gfagel by Not applicable
  • 362 Views
  • 2 replies
  • 1 kudos

Resolved! Recovery Points Unavailable Messages Can't be Hidden

Hi--I'm forced to manually delete recovery points for SSR on a remote client's NAS to make room on an irregular basis. I've tried to hide or suppress the 'recovery points unavailable' messages they get several times a day, but it doesn't seem to work...

mrausher by Not applicable
Partner
  • 345 Views
  • 1 replies
  • 0 kudos

System Recovery 2013 error

For whatever reason I keep seeing this in the logs when trying to backup:   Error EC8F17B7: Cannot create recovery points for job: Drive Backup of System Reserved (*:\), (C:\).     Error ED800019: The recovery point file '\\ifc-b2013\simage\IFC-B2...

Symantec System Recovery 2013 Backup Error Exchange

I'd tried to backup an fresh system with SSR2013 SP2 V11.1.2.54477 The Server contains 2012 R2 and Exchange 2013 The first backup was no problem, the second one without touching the system, the next day was aborted with error V-281-1267-15 Exchange...

sbs 2008 blue screen after ssr 2013 installation

Hello since we installed ssr 2013 we have bluescreens with our SBS 2008 Server.- Do you have any idea? Do you think bluescreen is related to SSR? (during ssr installation there were also some windows update installations) best regards thanks   ...

Windows10 Recovery CD

System Recovery Runs on my Windows 10, but I get the error message "operating system not supported" when I try to make a Recovery CD.  How do I make a recovery CD from SSR Windows 10 PLEASE??? -Les Nearier linco1@bellsouth.net

linco1 by Not applicable
  • 292 Views
  • 1 replies
  • 0 kudos

Resolved! SSR 2013 backup failing, need debug logging

Our backups will fail every month or so.  The error message is below:   Error EC8F17B7: Cannot create recovery points for job: Drive Backup of System Reserved (*:\), (C:\), d-drive (D:\), e-drive(E:\). Error E0BB00B5: Snapshot error Error EBAB03...

Resolved! Install SSR 2013 R2 run failed

hi Symantec sensei Currently I'm struggling with installation of plug-ins, agents, SSR 2013 R2 with user interface on the end-point stations(200 stations) from SSR Management console (7.5.3153). Mostly it goes good, but some stations ignore the inst...

vladkos by Level 3
  • 1213 Views
  • 8 replies
  • 0 kudos
Labels