SSR 2013 R2 Restoring Dual boot not booting

Hello Vox:

I have try all the combinations in order to boot from an image with Ubuntu and Win7 partitions, and no joy at the moment.

The restore process from SRD finish O.K.  but at the restart time I just obtain time and again the cursor blinking instead of the Grub2 boot manager I was expecting.

I found something funny though: if I boot with a Ubuntu Live CD and I fdisk-l what I see is a fifth partition (instead of the 4 that I see on the SSR backup menu)

That fifth partition is a type 82 extended partition (I'm suspecting is a SWAP) that also the Windows 7 DVD diskpart program under "tools" sees the same: type 82 extended, same sectors and properties as the Ubuntu detects.

Now, I wonder why the SSR 2013 R2 does not see that partition to backup it, and also I'm suspecting that's why the Grub2 is just not apperaring.

What do you think?

Thanks in advance!

 

2 Replies

Re: SSR 2013 R2 Restoring Dual boot not booting

Just a quick update:

I have found the way to repair the grub, and recover the dual boot to Ubuntu/Win7, therefore I can say the restore is good.

Still, the question remains: How to do a clean restore of a dual boot HDD?

Thanks again

Highlighted

Re: SSR 2013 R2 Restoring Dual boot not booting

Hello Vox:

I was suspecting that some damage on the HDD (bad sectors) might be affecting the restore, therefore I try with a couple more of HDD, none new, but both in order (both pass the specialized tests from SeaTools set) and after 4 restores, same result:

Not a problem at all restoring only Win7.

No grub for boot the Win7/Ubuntu HDD, always repair required to have a operating restore.

Question remains pending.

Best!