Highlighted

Backup Exec can't connect to agent

I have been having issues with Backup Exec not being able to connect to a few target computers. I thought I had found a solution to this (restarting target machine, removing and establishing trust, etc) but that doesn't seem to be working anymore. I ran a full job on monday morning and the incrementa got stuck at discovering resources. I have put the job on hold and restarted the target machines but the server still can't connect. I open the job properties (where selections can be modified) and three of my 12 target machines can't connect.

 

Thanks,

1 Solution

Accepted Solutions
Accepted Solution!

Do ensure the Remote Agent

Do ensure the Remote Agent services are started and running as well.

If running any AV, add exclusions to the BE processes/directories.

View solution in original post

5 Replies

If you're running a firewall

If you're running a firewall on the servers, make sure port 10000 is open to allow comms between the media server and remote server.

Thanks!

 checking to  make sure that

 checking to  make sure that port is opened

Accepted Solution!

Do ensure the Remote Agent

Do ensure the Remote Agent services are started and running as well.

If running any AV, add exclusions to the BE processes/directories.

View solution in original post

It looks like it is an issue

It looks like it is an issue with the Remote Agents. I opened the job proterties where Backup Exec tries to connect to all target machines, then I loged on to two of the three target machines that can't connect and restarted the services... the backup exec server notified me that it could not connect because the Remote Agent had stoped and offered to open the Services Manger. I opened the Backup Exec Services Manger and connected to the two target machines on which  I had restarted the Remote Agents, the Agents where Stopped, I started the services from there and I can now connect to those two. The third one is still not connecting though, I connected through Backup Exec Services Manager and tried to restart the Agent but it failed, the status was stopped. I am going to see if the staff will let me restart the machine itself... 

OK.  we are back in business!

OK. 

we are back in business! I was able to restart the Agent on the third machine and I just run a backup which complete successfully! 

Thanks for your reply and ideas!