cancel
Showing results for 
Search instead for 
Did you mean: 
Support for newer versions of Outlook in Backup Exec 21.2

Backup Exec has had the capability to restore individual mailbox items to a PST file from the Microsoft Exchange database backed up with Granular Recovery Technology (GRT).  In earlier releases, Backup Exec required Microsoft Outlook 2007 or Outlook 2010 on the destination server to restore mailbox items. In Backup Exec 21.2, we introduced support for Outlook 2013, Outlook 2016, and Outlook 2019. See the table below for details.

01.png

Note that you must install the 32-bit version of Outlook because Backup Exec uses 32-bit Microsoft Outlook Messaging API (MAPI) to save mailbox data into the PST file.  For details about the compatibility with Outlook and Exchange server versions, see Exchange GRT restore to PST file in Software Compatibility List.

If Outlook is open when you run a restore job, it may fail depending on Outlook versions because of an error from MAPI function calls.  Here is an example of the error message in job logs.

02.png

This has been a known problem with MAPI and finally fixed in the February 2021 release of Outlook 2016 and Outlook 2019.

03.png

For more information about the problem and troubleshooting, refer to the technote.  We strongly recommend updating both Outlook and Backup Exec to the latest versions to protect your Exchange database.

Click here to download and install Backup Exec 21.2.

Below are useful links to the other blogs.