Highlighted

Updating Bacup Exec 2014 SP2

I am trying to update BE 2014 to SP2 on Windows 8.1 with BE 2014 console.

In the upgrade process I got an error about updating ...\pt3f9c.tmp file.

In event log there is the error

Log Name:      Application
Source:        MsiInstaller
Date:          16.01.2015 9:30:57
Event ID:      11328
Task Category: None
Level:         error
Description:
Product: Symantec Backup Exec -- error 1328. Error occurred while updating the file C:\Config.Msi\PT3F9C.tmp. ... System error: -1072807676

 

1 Solution

Accepted Solutions
Accepted Solution!

Actually, there are many more

Actually, there are many more files referenced in the log which is copied to 'C:\Config.Msi\PT851.tmp' and not just the two which I mentioned earlier.

You could also try moving all the files from this location "C:\WINDOWS\Installer\$PatchCache$\Managed\F7F1709B5241DDE41BCA298A93EABA04\14.1.1786\'" to a temporary location so that this location is completely empty and retry running the SP2 install.

View solution in original post

15 Replies

You cannot load BE 2014 on

You cannot load BE 2014 on Windows 8.1. It is not supported. You need a server class OS from Server 2003 R2 onwards. See the SCL below http://www.symantec.com/docs/TECH217478

But I am trying update the BE

But I am trying update the BE console. I have BE server on the server class OS.

And in your link:

Remote Admin Console (RAC)

Windows 8.1

Pro

 

x86-32bit, x86-64bit

Have you tried to update SP2

Have you tried to update SP2 from the BE server directly ?

No. I download SP2 file from

No. I download SP2 file from Symantec site. http://www.symantec.com/business/support/index?page=content&id=TECH225093

Did you download SP2 on the

Did you download SP2 on the BE server and have you tried to run the setup from the BE server and not from the Remote Admin console ?

If running any AV, if possible, temporarily disable it before trying to run the SP2 setup.

I downloaded SP2 file to my

I downloaded SP2 file to my PC Windows 8.1 with RAC and tried to run setup ot this PC for updating RAC.

Is the BE media server

Is the BE media server updated with SP2 first ?

 

If running any AV, if

If running any AV, if possible, temporarily disable it before trying to run the SP2 setup.

I tried to disable AV. The result is the same.

No, BE server is not updated.

Update the BE server first

Update the BE server first and then try update the RAC.

Is a sequence impotant?

Is a sequence impotant?

I had updated my BE server

I had updated my BE server successfully, then I tried update the RAC without success.

Would recommend to first run

Would recommend to first run a repair install of the RAC and then retry the SP2 install. If it still fails, you probably have to remove " corrupt files" as mentioned in the log such as beerrors_RU.dl, beerrors_EN.dll from the patch cache directory and retry the install.

I tried that. The result is

I tried that. The result is the same. I am going to install from BE install files with an inline update.

Accepted Solution!

Actually, there are many more

Actually, there are many more files referenced in the log which is copied to 'C:\Config.Msi\PT851.tmp' and not just the two which I mentioned earlier.

You could also try moving all the files from this location "C:\WINDOWS\Installer\$PatchCache$\Managed\F7F1709B5241DDE41BCA298A93EABA04\14.1.1786\'" to a temporary location so that this location is completely empty and retry running the SP2 install.

View solution in original post

Thanks! That has helped.

Thanks!

That has helped.