cancel
Showing results for 
Search instead for 
Did you mean: 

Upgrading from Client DLO 3.01.06 to 8.00.01

Hey All,

We are currently upgrading and switching servers from DLO3.01 to 8.0. Our process is to create the user on the new server and push the client using the wizard. I am getting a significant number of failures and some of them can be pushed using the .exe file and psexec but many of them are failing error 1603

"MSI (s) (B8:3C) [09:28:03:988]: Windows Installer installed the product. Product Name: Symantec DLO Desktop Agent. Product Version: 8.0.0.0. Product Language: 1033. Manufacturer: Symantec Corporation. Installation success or error status: 1603." 

Is there an issue making such a big jump in upgrade? I tried to search but all I could find was upgrading from 6.0/6.5/7.5 to 8 nothing referencing updating from much older versions. 

 

Any insight would be greatly appreciated. 

Thanks, 

SDKK

1 Solution

Accepted Solutions
Accepted Solution!

Direct upgrades to v8.0

Direct upgrades to v8.0 aren't supported from older versions such as 3.x

In this case, one would have to uninstall the existing 3.x client before installing 8.0

View solution in original post

1 Reply
Accepted Solution!

Direct upgrades to v8.0

Direct upgrades to v8.0 aren't supported from older versions such as 3.x

In this case, one would have to uninstall the existing 3.x client before installing 8.0

View solution in original post