cancel
Showing results for 
Search instead for 
Did you mean: 

Adding Windows Storage Server 2012

Hi All.

I've problems adding a Windows Storage Server 2012 as target for Enterprise Vault.

It's a new instalation, Enterprise vault 11.0.1 (over Windows Server 2012 R2), and when i try to add the Windows Storage Server 2012 as Target the followin warning appears and I can't continue with the configuration:

You need to configure the user credentials and the port number to add a NetApp C-Mode Filer.

I've launch a dtrace over console proccess and no info can help me

EV:M CAUIFileSerever::GetFileServerType - enter

EV:L {IsComputerANetAppCmodeFiler} (Entry)

EV:L {IsComputerANetAppCmodeFiler} (Exit)

EV:M CAUIFileSerever::GetFileServerType - leave

 

No aditional info in the Event Viewer

 

Somebody can help me?

1 Solution

Accepted Solutions
Accepted Solution!

Looks like a known

Looks like a known issue:
 

Adding Windows systems as File Server targets in the Vault Administration Console (VAC) results in platform related error.

 http://www.symantec.com/docs/TECH230614

I would recommend contacting support.  There may be an undocumented workaround.  If not, at least they know you have the issue as well.

If there isn't a work around and this is a fresh install you might be able to blow it away and install EV 11 base.  

View solution in original post

3 Replies
Accepted Solution!

Looks like a known

Looks like a known issue:
 

Adding Windows systems as File Server targets in the Vault Administration Console (VAC) results in platform related error.

 http://www.symantec.com/docs/TECH230614

I would recommend contacting support.  There may be an undocumented workaround.  If not, at least they know you have the issue as well.

If there isn't a work around and this is a fresh install you might be able to blow it away and install EV 11 base.  

View solution in original post

EV new installation with

EV new installation with 11.0.1 upgraded to Cumulative Hotfix 2, makes the same result.

More info.

The Windows Storage Server is mounted over HP StoreEasy 1840 Storage.

I try to configure the credencials for the NetApp C-Mode, with the administrator local for the target server, and the error change to:

"Cannot obtain the Vserver name for the specified NetApp c-mode filer. Chec access details for your account."

I think that a issue and open a case.

Thanks

Interesting. The document

Interesting. The document reads:

When adding Windows Server 2008 R2 file server targets in the VAC, if Web Server Role with additional services and features are installed on the file server, depending on how the Default Web Site is configured it may result in a 401 response, which causes the wizard to incorrectly interpret the platform as being NetApp C-Mode.
 

If support has no workaround available, you might want to remove the webserver-role, then try again. After configuration, youthen re-add the webserverrole, and see what that gives.

 

Regards. Gertjan