cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

EV DB shrunk by 200 GB after deletion of NAS snapshots

We are running EV for MS Exchange 8.0.5 with the DB on a netapp 3140 filer partition.

The DB was showing 776 GB usage via the usage.asp page.   As the NAS partition was only 800 GB, we decided to increase the partition by deleting the snapshots.  We were surprised to see the that DB shrunk to 576 GB, even though the number of items (around 7 million) and number of archived mailboxes (1440) were still the same!

Now we are worried that in the future a user will complain that some items in their archives are missing, or that there might be shortcuts in Outlook that point to nothing in the archives.   In other words, we are worried that data are lost.

Has anybody else encountered this problem?  Please help.

Thank you,

Gina

1 Solution

Accepted Solutions
Highlighted
Accepted Solution!

Use EVSVR

Even if you deleted the actual vault store partition the usage page would not reflect that because it is not looking at the actual files but the entries in the database.

You could user EVSVR to verify your data:

http://www.symantec.com/docs/HOWTO37650

https://www.linkedin.com/in/awsterling/

View solution in original post

1 Reply
Highlighted
Accepted Solution!

Use EVSVR

Even if you deleted the actual vault store partition the usage page would not reflect that because it is not looking at the actual files but the entries in the database.

You could user EVSVR to verify your data:

http://www.symantec.com/docs/HOWTO37650

https://www.linkedin.com/in/awsterling/

View solution in original post