Highlighted

Scanner Result is different

Hi, 

Currently i tried to fresh install EV 12, in deployment scanner i have exchange permission error but i still continue until second deployment scanner appear that i have error with SQL reporting services and version. I already double check that sql server edition 2014 x64 is supported and SQL reporting services is running. 

anyone can help

Regards,

Iqbal

1 Solution

Accepted Solutions
Accepted Solution!

Re: Scanner Result is different

Hello iqbal,

It is not mandatory to move the MSMQ to another drive, but MSMQ is heavily used by EV. If it is on the systemdrive, it is competing with Windows for iops etc.

As for the logon, you will have to resolve that with the customer. If it is not resolved, you will not be able to archive. See the installing and configuring guide for required configuration for EV service account. As sidenote, it is best practice to keep the VSA password safe (basically a 'break glass' solution). Have the VSA account password created by the security department, and when setting the password, get someone from that team, have them logon to the EV server, and then set the password accordingly.

Regards. Gertjan

View solution in original post

3 Replies

Re: Scanner Result is different

Hello,

Is this: PERTAMINA-EP the Vault Service Account?

If not, logon to the EV server with the VSA, rerun deployment scanner. If it is the VSa, you need to fix the errors before even attempting to install EV. I wouldn't worry too much about the FSA reporting SQL thing at the moment. First worry about exchange permissions, and move the MSMQ of the sustem drive :-)

Regards. Gertjan

Re: Scanner Result is different

Hi,

yes account is VSA, but the client doesnt want any services account have logon permission. So that the limitation. and is move MSMQ to another drive is mandatory?

regard,

iqbal

Accepted Solution!

Re: Scanner Result is different

Hello iqbal,

It is not mandatory to move the MSMQ to another drive, but MSMQ is heavily used by EV. If it is on the systemdrive, it is competing with Windows for iops etc.

As for the logon, you will have to resolve that with the customer. If it is not resolved, you will not be able to archive. See the installing and configuring guide for required configuration for EV service account. As sidenote, it is best practice to keep the VSA password safe (basically a 'break glass' solution). Have the VSA account password created by the security department, and when setting the password, get someone from that team, have them logon to the EV server, and then set the password accordingly.

Regards. Gertjan

View solution in original post