cancel
Showing results for 
Search instead for 
Did you mean: 
Enterprise Vault

Discussion Posts

Resolved! Creation of EV Test Lab for Upgrade

I wish to upgrade my version of Enterprise Vault from 8. SP 5 to 9 and wanted to know how to go about creating a clone for a test lab. I don't know the first thing about Exchange and only got involved because I am familiar with SQL Server. Do I need ...

Resolved! SharePoint Archiving configuration

IHAC where we are implementing EV for SharePoint archiving. The customers SharePoint infrastructure is below: a) One Application server b) Two Front end servers c) One Fast search server   EV SharePoint components have been installed and configured o...

Denis_Kattith1 by Level 3
Partner Accredited Certified
  • 612 Views
  • 5 replies
  • 0 kudos

Adding new cluster node to cluster currently running EV

We have built a new cluster node to put into an existing 2003 cluster.  The other 4 cluster nodes are running Enterprise  Vault for File System Archiving client.  Should the EV client be installed on the new node BEFORE we join it to the cluster or a...

margiev by Level 4
  • 533 Views
  • 10 replies
  • 1 kudos

Resolved! SQL query on number of items in subfolders in SEV

Hi,   I've got a user who has hundreds of subfolders of a particular folder in their vault. I've looked at SQL and can't see an obvious way of reporting on these sub folders and the number of items in them. I can report on the folders by using Archiv...

pbyrne by Level 3
  • 1364 Views
  • 8 replies
  • 1 kudos

EV delete

hi just wanted something confirmed. I have deleted an item from my archive, i am not in cached mode either. However i can still access the coressponding item via the EV shortcut in my outlook? if i have deleted the item from archive explorer and also...

GTK by Level 6
  • 377 Views
  • 14 replies
  • 0 kudos

Mail vaulted to partition on CIFS not committed

I recently moved my Exchange mailbox and Public Folder vault store partitions to CIFS shares.  Mail is getting vaulted but it's showing as not backed up yet, so it's still in that "in between" state in Outlook.  And I have a status alert in the VAC t...

Resolved! Customer Filter in Enterprisevault

Hi All,   We have had a custom filter in implementation. unfortunately we have had a change in the hex value of the property of the item archived. Can we retrospectively have this item reprocessed?    

Resolved! Enterprise Vault Cross Forrest setup

Hi We are doing a Enterprise Vault installation and have run in to an issue, when we try to add an exchange server from domain1, and click the "Browse" for system mailbox, we get this error, could not read mailbox information from Active Directory(se...

JesperBerth by Level 5
Partner Accredited
  • 206 Views
  • 2 replies
  • 0 kudos

Resolved! Unable to open archived items in shared mailboxes

Hi all, when someone has a shared mailbox open in their Outlook, they are unable to open archived items in that mailbox, even if they have full permissions. Opening the message brings up a banner that says; "This item has been archived by Enterprise ...

Resolved! Migrate exchange 2010-->2013 Vault questions

Hi all! I have not worked with exchange 2013 and EV. So I need som info from the experts.     As I understand, the way to go is to move the ev system mbox to 2013 exchange, Create targets for the new exchange 2013 Mailbox role and  DAG. EV will link ...

Magnus_SE by Level 4
Partner Accredited Certified
  • 1558 Views
  • 4 replies
  • 2 kudos

Resolved! Server Migration Tool Feedback

I am currently running EV 9.0.1.1073 on a single Windows 2003 32-bit server.  I am planning to upgrade to EV 10.0.4 on 2008 R2. and I am looking for feedback on using the EV Server Migration tool.  What did you migrate from and to and how did it go. ...

Resolved! EV OWA External URL

Hi, Sorry if this is a double post, my original one has not shown up in the Forum. I am trying to configure EV for OWA at a customer. They have EV 10.0.2 on a Windows 2008 R2 Server. They have 2 CAS Servers and 2 separate Mailbox Role Servers. The...

ChayDouglas by Level 4
Partner Accredited
  • 4125 Views
  • 16 replies
  • 0 kudos

Resolved! Email Archive Solution

Hi, I am looking for solution to archive emails for 1000 users running on Hyper-V with 2 clustered mailboxes and 2 clustered clients/hub roles with EMC being backup solution.MS frontend antispam and MS frontend endpoint protection also in place. The ...

mdmasih_P1 by Level 4
Partner Accredited
  • 1236 Views
  • 9 replies
  • 0 kudos

Resolved! How to remove shortcuts once archive exported back to mailbox

Hi all :) We are migrating from exchange 2003 to 2010.   Part of this is getting rid of EV. I have exported the contents of my archive back to my mailbox. I then deleted my archive. WHen I go into my inbox I now have a bunch of duplicated emails, the...

TRP by Level 5
  • 833 Views
  • 7 replies
  • 0 kudos

Restoring deleted items

To cut a long story short I have a situation where a Users Archive has been deleted by accident. The user still has all their EV stubs within Outlook but opening produces the expected GetOnlineAttachmentFileSize 0xC00420C8 Luckily we also have a Jour...

Paul_E by Level 5
  • 1304 Views
  • 14 replies
  • 0 kudos