cancel
Showing results for 
Search instead for 
Did you mean: 
Enterprise Vault

Discussion Posts

Enterprise Vault

Hi All , I have to configured a EV backups into my backup environment , but I am not familiar with the EV architecture  and how its connected with the NBU . Please route me the technical docs which I can refer so that I can implement the EV backup in...

RohitNayal by Level 5
Certified
  • 295 Views
  • 2 replies
  • 1 kudos

Archive Explorer – Multiple Archives

I have been getting these queries quiet sometime. Need help with this. There is a user say X and he can see multiple mailboxes in his archive explorer. I understand that X user has access to those mailboxes that is the reason he could see those in th...

Resolved! EV 6.0 recall public folder archived items

Hi All, Currently we wanted to migrate all the public folder archives out from EV back to the public folder. May I know what is the best way to recall alot of public folder items rapidly? I've tried exporting out to PST but it is not possible. Any ad...

EV 6.0 file archive recall issue

Hi All,   Currently I'm facing a weird behavior when I recall file archives back to the file server. We are trying to restore all the archives before migration to the new File server. We use a copying program (which function like Robocopy) to copy th...

Monitor archive tasks

Running Enterprise Vault 10.0.2.  Periodically the archiving tasks stop running.  Is there a way to monitor these to alert when they fail?  Is there a log file I can monitor or a database entry that I can query?

Resolved! Vault Cache and VV size limits

Hi If a user is configured for Vault Cache and VV and have a desktop policy with a maximum size of 2GB will this 2GB be pro-actively populated with the most recent 2GB worth of archived emails from their archive? eg the user has 5GB of archived conte...

KeirL by Level 6
Partner
  • 239 Views
  • 3 replies
  • 0 kudos

Resolved! FSAUtility restores files with no placeholder associated

Hi all, I need to restore completely some folders. I'm using FSAUtility for doing it. But I have a problem: some items are been restored without having a corresponding placeholder. This items are there because some times I get this kind of message: "...

Resolved! EV vault site

Dear's,   I am new to EV and need to understand the relation between EV vault site name and the EV external URL name. I am configuring EV and is confused that wheteher in the configuration steps EV site name shoudl be same as EV URL name.   Best Rega...

Shabaz by Not applicable
  • 300 Views
  • 2 replies
  • 0 kudos

Resolved! Multiple Directories in one Domain?

I hate asking questions like this (or being asked)   Can you have 2 separate Directories in one Domain? 2 separate Directory Databases?   On directory would point to Exchange servers A, B., and C, the other would point to Exchange Servers D, E, and F...

Resolved! EV 10 - Journaling on second database not working

Hello, I have two databases on my Exchange server running Exchange 2010.  I am able to journal one of those databases with Enterprise Vault but not the other.  I posted on this topic a few months back but I am just getting back to this project. I hav...

Resolved! Outlook AddOn from EV 10.0.4 for Office 2013

Hi guys, I have a problem with that configuration obove.  Client with Win 7, Outlook 2013, EV 10.0.4 on Win2008. SQL 2008 R2. I've installed the client AddOn on the client but the forms will not displayed there. I'd sychronized the useraccount and so...

GBU by Level 3
Partner Accredited
  • 492 Views
  • 2 replies
  • 0 kudos

Resolved! Vault 9.02 move archive waiting to update shortcuts

Hi I have some problem. I moved few days ago about 50 archives from one vault store to second vault store.  Almost all have completed succesfull except 5 of them.  They are still on status 2-5 waiting to updated shortcuts. All of them were moved 2 we...

Remek by Level 4
  • 1833 Views
  • 11 replies
  • 0 kudos

Synchronization Failure

EV Client is 10.0.3 Outlook 2010 Exchange 2007 environment.   I've run into an issue where one of my users can't access his virtual vault. When looking at the Sync dialogue, I'm getting a "Synchronization failed" error in the header sync field. The u...

Need help with PST imports from EV9 to EV10

Hope you can assist with some PST import issues. I do have a call logged with Symantec Case 05303194 One of my clients moved away from a Hosted Shared environment to their own dedicated environment. This will Include : Exchange 2010 Enterprise  Vault...

NJCRU by Level 3
Partner Accredited
  • 417 Views
  • 6 replies
  • 0 kudos

Resolved! Unable to restore many items using EV Outlook Addin

I restored a number of mails archived in the EV using the EV Outlook Addin. However, the mails were not restored, and have been in the same status for the last 1 week. When I open the mail, I get the status "The item is being restored by Enterprise V...