cancel
Showing results for 
Search instead for 
Did you mean: 

5230 Appliance Setup issues

We cannot get past the hostname/dna page while configuring a 5230 with 2.7.2 on it.  The cli is also having issues where it will not accept or allow us to add a nameserver.

 

" netbackup appliance: failed to validate the host name. if the server does not use dns, in the host name resolution section, enter the ip address, the fully qualified host name (fqhn), and the short host name. click "+" to add the entries, then click "next"."

 

all info is correct.

 

We tried everything, edit the host files. rebuilt a dns server for this, etc.

 

thoughts?  this is a brandnew 5230

 

 

Bryan

1 Solution

Accepted Solutions
Accepted Solution!

Re: 5230 Appliance Setup issues

Which ethernet port did you use on the back of the 5230, if using eth0 try eth1

View solution in original post

3 Replies

Re: 5230 Appliance Setup issues

Bryan,

 

as this is a brand new appliance, try reimaging the appliance with 2.7.2.iso image

you can download .iso from https://fileconnect.symantec.com

 

steps to reimage the appliance

https://www.youtube.com/watch?v=yVcQxNW9mXE

 

and also reivew this forum for any clues

https://www.veritas.com/community/forums/changing-hostname-nbu-appliance-2601#comment-9953131

Accepted Solution!

Re: 5230 Appliance Setup issues

Which ethernet port did you use on the back of the 5230, if using eth0 try eth1

View solution in original post

Re: 5230 Appliance Setup issues

I change port from eth0 to eth1 and is now working, great.