Disable TLSv1.0 and TLSv1.1 in OpsCenter

I initially used IISCrypto but an nmap scan shows that the protocols and weak ciphers are still enabled.

I also tried following this guide - https://www.veritas.com/support/en_US/article.100014346 - but it did not help.

Any other ideas?

1 Reply
Highlighted

Re: Disable TLSv1.0 and TLSv1.1 in OpsCenter

Hello beltranstreer , what is the Opscenter version ? Can you share the CVE number you got by the scanner ?

 

DeepS