i get the same error in so many servers: A test that safeguards the integrity...

Hi, This is my scenario:
 
1. i have so many customers with symantec system recovery 2011 or 2013
 
2. so many of my customers are experiencing that issue. the error message is the same ever:
 
A test that safeguards the integrity of the program failed unexpectedly. PRECONDITION failed, UMResourcewin::GetLoad:
 
.\UmResourceWin.cpp(347): mResourceHandle !=NULL
 
 
 
3. i've asked into forums, symantec enterprise support, i've reinstalled, deleted and recreate the jobs, defrag my partitions, chkdsk my disks, but nothing works
 
 
 
4. i think that can be something with vss, but i don't know!
 
 
 
please, help me, so many of my customer have not backup, i'm responsible for that information.
 
 
 
thanks.
4 Replies
Highlighted

HI, Do you have problem with

HI,

Do you have problem with incremental backups or base recovery points also have the same problem ?

 

 

Highlighted

If you think that problem is

If you think that problem is with vss or snapshot free up atleast 20 % space on each of the drives being backed up . This is required for the snapshot to be created during the backup process.

Highlighted

I doubt this has anything to

I doubt this has anything to do with VSS.

First steps: if running SSR 2011, make sure the machines are running latest service pack - SP3 (version info will show 10.0.3). If running SSR 2013, make sure the machines are running latest service pack - SP1 (version info will show 11.0.1).

As above person mentioned, please confirm if this is only seen with incremental backups or both incremental and full backups.

You mention technical support - please provide the case number if you have one.

Highlighted

Any update on the following ?

Any update on the following ?