cancel
Showing results for 
Search instead for 
Did you mean: 
System Recovery
cancel
Showing results for 
Search instead for 
Did you mean: 

Discussion Posts

Useful Veritas System Recover 22 - Links

Release Notes for Veritas System Recovery 22 : v22.0Veritas™ System Recovery 22 Readme : v22.0Veritas System Recovery 22 Licensing Guide : v22.0Veritas™ System Recovery 22 User's Guide : v22.0Veritas™ System Recovery 22 Manager Readme : v22.0Veritas™...

klauskresnik by Moderator
Employee Accredited Certified
  • 2282 Views
  • 3 replies
  • 5 kudos

'How To' videos for Veritas System Recovery (VSR)

How to backup to Azure using Veritas System Recovery: https://www.youtube.com/watch?v=ulOdmKfD8Qg How to backup to Amazon S3 using Veritas System Recovery: https://www.youtube.com/watch?v=u3ptziLui0U How to perform a Bare Metal restore using Veritas ...

criley by Moderator
Employee Accredited
  • 2832 Views
  • 2 replies
  • 6 kudos

SSR 2013 R2

We currently use Altiris for our imaging and server managment and in the past we were told that in order to centrally manage all Windows and Linux Servers in our environment we will have to install the SSR 2013 R2 as part of Altiris SIM, I was wonder...

how can i restore deleted recovery points

hello, i uses SSR 2013 R2 for backups, i've had a few vesions of backups from a specific job and last night i've made changes to that job. this morning i discovered that all my history versions were deleted (saw it in the log) !!! is there a way t...

dsafe10 by Level 2
  • 462 Views
  • 3 replies
  • 1 kudos

Looking for fixinstall.BAT

Hi guys, I'm look for this https://www.veritas.com/support/en_US/article.TECH209413  Download and run fixinstall.bat from www.symantec.com/docs/TECH201802. But this link doesn't work... I really want to try this fix for my issue with a PreSnap...

Alexx by Level 3
  • 1110 Views
  • 12 replies
  • 1 kudos

Recovery Points Not Available

I have had SSR 2011 running for well over a year, backing up to a drobo which is on line all the time, as well as several Buffalo NAS drives which are rotateded daily.  This has been working fine until yesterday, when i received a notice that the dro...

cnott by Level 2
  • 352 Views
  • 2 replies
  • 0 kudos

Win32/Win64 API DeviceIoControl failed.

My school is using Backup Exec System Recovery 2010 at Windows Server 2008, it can't any backup from last week. I tried reboot the Windows Server, but it still doesn't work! This moring is show up an error message: Win32/Win64 API DeviceIoControl (IO...

danmak by Level 2
  • 625 Views
  • 2 replies
  • 1 kudos

Resolved! How can I change password of SSR at once?

Hi all I am managing about 40 SSR on Windows Server and have to change password per 3 months. I am looking for ways to change password at once.  How can I do it? Can Symantec System Recovery Management Solution do it?  

Jake_kang by Level 4
Partner Accredited
  • 499 Views
  • 4 replies
  • 0 kudos

Update to SSR2013 R2 SP4 failed

Hi,   after upgrading my SMP to version 7.6 HF7 I can't update the management solution to 2013 R2 SP4 (11.1.4) and the installer to 2013 R2 SP5 via the SMP. I've done the instructions from https://www.veritas.com/support/en_US/article.000081529 but...

SSR 2011 - VProConsole Error

  Hi Community, wir versuchen es mal hier im Forum. Wir bekommen bei einem Kunden seit kurzer Zeit immer diese Fehlermeldung, wenn wir die Console starten wollen. Hier die Fehlermeldung: __________ Details     Daten         System.Collections...

MaassIT by Level 2
  • 839 Views
  • 7 replies
  • 0 kudos

Slow Network performance Suddenly on all Backups

Out of the blue (No windows updates or Driver updates) my backup is only moving at 30mbps. Its connected to a gigbit Nic card so i usually get close to 800 mbps. Any idea what would cause this? or how i can fix?   The speeds of the backup jump arou...

Resolved! Alte Wiederherstellungssätze werden komplett entfernt

Hallo, ich habe das Problem, das alte Wiederherstellungssätze auf dem lokalen Speicherplatz komplett entfernt werden, nachdem ein Vollbackup durchgeführt wurde. In den Einstellungen habe ich einen Schwellenwert für Backups hinterlegt. Aber dieser w...

Offsite-Kopie verwalten, wie geht das

Schönen guten Tag, ich suche eine Methode, meine Offsite-Kopien auf der NAS zu verwalten. Der Speicherplatz ist voll und es werden keine weiteren Daten dorthin kopiert. Im Programm unter "Backup-Ziel verwalten" kann ich mir die Wiederherstellungspu...

BESR client not showing backup job policy, Unable to PostThreadMessage; hr=718 -- . Connection to vprosvc cannot be made. IPPIManager::get_<container> failed; hr=8000000a -- .

searching in besr manager for clients not showing as correctly backing up, i came across a few problems. Apart from a few clients showing ERROR , (about this I was asking on this forum time ago, and now I found out that the problem was the fact that...

ges87 by Level 5
  • 504 Views
  • 13 replies
  • 0 kudos

Trying to figure our whether to sell SSR or Backup exec

Hi, i have a customer who has several laptops, desktops, SAN storage and Filers and wants to have images of these and also backups of these. The laptops, desktops and servers run various windows, applications and Databases versions. I gather that t...

Can't selected drives on selected computers

Hello everybody, I use product Symantec System Recovery 2013 Management Solution installed on server 2008 R2 SP1. I have several backups policy configured which run well. I didn't have this error before.   But, I can not select the desired drived...

Error E7D1002A - Impossible to create

Hi SSR guys :D  I've an issue with one of my server. (in fact i've 3 differents errors, and i will make 3 topics... more easier to find solution when we are taping key words on google...)  I use Full Backup solution (all disk option with incrementa...

Alexx by Level 3
  • 1230 Views
  • 14 replies
  • 0 kudos
Labels