Highlighted

Veritas Access 7.3 Installation issue on RHEL 7.3

Hello Everyone,

I am trying to install Veritas Access version 7.3 on a newly installed machine with OS RHEL 7.3. The problem is while installing it asks for some configuration related to Networks. i.e Public IP, Subnet mask, Private IP and more. I do have 4 NICs enabled on the machine. But the setup fails to setup network configuration with the Error as below:

##################################################

CPI ERROR V-9-40-2418 Not enough network devices exist on 10.10.10.11 10.10.10.12.
CPI ERROR V-9-40-2356 NIC detecting error, double-check the environment.

##################################################

Below is the status of all the network NICs which are active and UP on machine for reference.

1: lo: <LOOPBACK,UP,LOWER_UP> mtu 65536 qdisc noqueue state UNKNOWN qlen 1
link/loopback 00:00:00:00:00:00 brd 00:00:00:00:00:00
inet 127.0.0.1/8 scope host lo
valid_lft forever preferred_lft forever
inet6 ::1/128 scope host
valid_lft forever preferred_lft forever
2: ens33: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc pfifo_fast state UP qlen 1000
link/ether 00:0c:29:fc:dd:1f brd ff:ff:ff:ff:ff:ff
inet 10.10.10.11/24 brd 10.10.10.255 scope global ens33
valid_lft forever preferred_lft forever
inet6 fe80::20c:29ff:fefc:dd1f/64 scope link
valid_lft forever preferred_lft forever
3: ens38: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc pfifo_fast state UP qlen 1000
link/ether 00:0c:29:fc:dd:29 brd ff:ff:ff:ff:ff:ff
4: ens39: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc pfifo_fast state UP qlen 1000
link/ether 00:0c:29:fc:dd:33 brd ff:ff:ff:ff:ff:ff
5: ens40: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc pfifo_fast state UP qlen 1000
link/ether 00:0c:29:fc:dd:3d brd ff:ff:ff:ff:ff:ff

##################################################

Plus it also turns off/down the "Network Service Manager" service on the node. Appreciate if anyone can help and guide me what and where am I wrong? I have also attached the installation logs for reference.

Regards,

Ali

1 Solution

Accepted Solutions
Accepted Solution!

Re: Veritas Access 7.3 Installation issue on RHEL 7.3

Yes Faysal, I can see the NIC selection option in Access 7.4 now which was missing in 7.3 version. Thank you for your response. 

View solution in original post

2 Replies

Re: Veritas Access 7.3 Installation issue on RHEL 7.3

Hi ali,

It was same issue with me, I just installed access 7.4 , now its working.

To configure Access networking, please exclude unused NICs, make sure at least 1
public NIC and 1 private NIC be included. It is recommended to have 2 public NICs
and 2 private NICs, and make sure the selected private NICs on all systems are
interconnected.

Only the NICs have consistent PCI ID or name on all systems could be configured,
Those NICs which have inconsistent PCI ID or name could not be used for NIC
configuration and will be excluded automatically.

By default 2 NICs which do not connect to the public gateway and has private
connectivity will be used for private links.

Thanks

 

 

Accepted Solution!

Re: Veritas Access 7.3 Installation issue on RHEL 7.3

Yes Faysal, I can see the NIC selection option in Access 7.4 now which was missing in 7.3 version. Thank you for your response. 

View solution in original post