Highlighted

Symantec Enterprise Vault Add-in

Just a helpful FYI that I found.  I am running Windows 7 Enterprise 64 bit with Office 2013 installed.  I installed Office 2010 then upgraded to make another program work, but I noticed that my Enterprise Vault add-in was not showing in my outlook.  After trolling the forums, I found a few references to Valkyrie.dll.  I searched my C: drive for that particular .dll file and found many results, but only 1 with that exact name.  If you run that file using c:\windows\system32\regsvr32.exe it will register that .dll file.  You will see all of the results disappear from the search and when you restart outlook, the add-in will be there and be working correctly.  Hope this helps.

1 Solution

Accepted Solutions
Accepted Solution!

For what its worth, if you

For what its worth, if you run C:\Program Files (x86)\Enterprise Vault\EVClient\ResetEVClient.exe , this will achieve the same result as well.... also I've seen where the mapisvc.ini gets updated for outlook too, removing the EVMSP reference needed for Virtual Vault and Vault Cache to work correctly, EVResetClient.exe also resolves this issue too

 

https://www.linkedin.com/in/alex-allen-turl-07370146

View solution in original post

8 Replies

Thanks for sharing with the

Thanks for sharing with the community !

Thanks for the trick ....

Thanks for the trick .... smiley

Accepted Solution!

For what its worth, if you

For what its worth, if you run C:\Program Files (x86)\Enterprise Vault\EVClient\ResetEVClient.exe , this will achieve the same result as well.... also I've seen where the mapisvc.ini gets updated for outlook too, removing the EVMSP reference needed for Virtual Vault and Vault Cache to work correctly, EVResetClient.exe also resolves this issue too

 

https://www.linkedin.com/in/alex-allen-turl-07370146

View solution in original post

Was it a 64 bit Version of

Was it a 64 bit Version of Office 2013?

It could be usefull in some

It could be usefull in some cases...

by registering Valkyrie.dll

by registering Valkyrie.dll ..worked for me..

It was not working even after upgrade to 10.0.3

Thanks..

Re: Symantec Enterprise Vault Add-in

Hi ,

I have office 2013 and used resetEVClient tried all options but the attachments within the mails placed in enterprise vault are not visible . Please let me know how to resolve this.

 

Thanks in Advance !

 

Re: Symantec Enterprise Vault Add-in

anianku,

please open a new discussion.

 

Regards. Gertjan