cancel
Showing results for 
Search instead for 
Did you mean: 
Enterprise Vault

Discussion Posts

Resolved! Error - 6651 - Storage Deletion Server has failed

Hi Guys, I keep seeing the below error on servers running EV8 SP 2 + 3. Please can someone explain this error as none of the server I have seen with this error have any form of deletions enabled. Has anyone managed to find a solution to this error? ...

Aron_J by Level 3
  • 302 Views
  • 4 replies
  • 0 kudos

EV reporting issues

Hi Guys, I have an issue reinstalling EV reporting on a SQL server. Firstly, lets go over the enviroment: The SQL server is running 2005 and the EV version is 8. The SQL server previously existed in another forest @ SQLServer.domain.forest1.corp ...

Aron_J by Level 3
  • 207 Views
  • 3 replies
  • 0 kudos

EV PFA causing modification time to change?

Hi there! For a customer running EV 8.0SP3 I'm involved in troubleshooting a case where whenever a PFA run is started, the modification date of all items in scope of that task seem to change. We've already opened a case with Symantec for this, but w...

NilsV by Level 3
Partner
  • 37 Views
  • 1 replies
  • 0 kudos

Resolved! i need to delete selective archived emails for all users

Dears, i've a customer with EV 8.0 SP2 installed to archive users' mailboxes, and it works great but due to a big expansion of the archived data , customer want to delete some certian archived emails for all users, emails contains video/Audio unsoli...

Massive Journal search for only 1 domain and export

Hope one of you can find a way to achieve this.... In my exchange I have 2 domains. abc.co.uk and xyz.co.uk. I Journal all the emails to a one Archive mailbox called  "JournalArchive". I have been asked to provide all emails to/from internal/extern...

soomrox by Level 3
  • 181 Views
  • 3 replies
  • 0 kudos

Resolved! Windows Updates

Hi there, we have to install lot of security updates on our EV server. Does anybody know if there are any updates which could run into issues after installing? Or, are there any list whith "known issues" after installing of windows updates? Envir...

Resolved! SQL - no mixed collations found.

Hi All, We are currently running EV2007 SP4 and looking to upgrade to EV8 SP3.  After running the deployment scanner we have come up with a error below regarding our SQL environment; SV-LON-KVS-001: Database: EnterpriseVaultDirectory - no mixed col...

Resolved! Quota / Age based archiving question

Hi there, I have set the archive strategy at "Based on age and quota". Age based setting is set to Archive Items when they are older then: 30 Days Quota based setting is set to Archive items until mailbox available storage reaches: 20% (it is unclea...

Resolved! Moving Items between Vaults

Does anyone know of a way that you can search existing vaults and then move items that have past a particular date range to a new vault?  We have a customer that has a policy that keeps all items indefinately.  They have now decided that after 7 year...

AllyT by Level 3
Partner
  • 219 Views
  • 4 replies
  • 0 kudos

Moving Items between Vaults

Does anyone know of a way that you can search existing vaults and then move items that have past a particular date range to a new vault?  We have a customer that has a policy that keeps all items indefinately.  They have now decided that after 7 year...

AllyT by Level 3
Partner
  • 111 Views
  • 2 replies
  • 0 kudos

Resolved! Need to login to access archived attachment in EV 8

Dear all professionals, I'm using EV 8. Client using Oultook XP and 2003(not install EV outlook add-in). The user need to login when they open each mail's attachment. Those mail were archived to EV. Can I excuse the login when open the archived atta...

samli by Level 3
  • 15 Views
  • 2 replies
  • 0 kudos

Resolved! Exchange System Mailbox( EV Prerequisites)

Hello All We have a plan to install EV 8.0 in WIndows 2008 Server 64 bit machine. We have Exchange 2007 server setup. I need some one help to understand what does it mean Exchange System Mailbox as pre-requisites of EV? Is it a normal user mail box ...

akther by Level 4
  • 2064 Views
  • 13 replies
  • 0 kudos

Outlook 2003 hanged after EV 7.0 SP2 add-on is enabled

We are currently running EV 7.0 SP2 and Exchange 2003 SP2.  User are running XP SP2, Office 2003 SP2/SP3 with EV add-on.  We had 2 exchange servers. (The main exchange running all the data storage, and one for SMTP).  Our Public folder is located in ...

PST Migration Error "CMigrator/PI/e"

Hello Everyone, I have tried to migrate 3 * 1.5GB PST files in the same time. However, it has error message from the event log. I have searched from the Symantec/Google but no clue on it. Do anyone know what's meaning of the "CMigrator/PI/e"? EV V...

xcraft by Level 3
  • 98 Views
  • 15 replies
  • 0 kudos

Resolved! EV Quota.

I want to implement the 90% storage quota policy to archived emails from mailboxes. May I know how EV will treat the 90 if mailbox quota is unlimited?   If customer has the mailbox quota of 2 GB then it would be quite easy to calculate that 90% of 2G...

maj_rif by Level 4
  • 75 Views
  • 3 replies
  • 0 kudos

Resolved! DA export report issue

Hello, I am wondering if anyone might have the answer to this one as I am hitting the wall. In DA I am running an export and when completed I am only getting the messages folder in the export location I am not gettig the Export report(search.html) o...

Vikes_2 by Level 6
  • 141 Views
  • 7 replies
  • 1 kudos

Discovery Accelerator Role Assignment Tab Missing

After upgrading to 8.0 SP3, I know there were changes so that DA administrators were not automatically granted access to the DA cases. However, I have also noticed that the DA admins were not even given access to make modifications to the case access...

Resolved! Exchange 2010

We are depoying Exchange 2010 in a mixed 2003/2010 environment. We currently have envelope journaling enabled in Exchange 2003 and wish to continue this until we have fully migrated to 2010, and Enterprise Vault fully supports Exchange 2010. We have ...