cancel
Showing results for 
Search instead for 
Did you mean: 

Symantec Appliance 3600. Backup VMs from vCenter.

msolovey
Level 3

Hello!

When I back up virtual machine from VMWare vCenter, it doesn't appear in my backup and restore tab. 

So, backup completes successfully, but I can't restore VM, because I don't see it in backup and restore tab.

I can add this VM manually, but in this case Backup Exec sees the VM as a physical box and adds the virtual server to the selection list as a physical server. Similar to this http://www.symantec.com/connect/blogs/backup-exec-2012-virtual-servers-show-physical-selection-list

What's the proper way to add VM as a Virtual Server to Symantec Backup Exec to use all benefits of GRT?

I read this article http://www.symantec.com/business/support/index?page=content&id=howto74443 and did what it says.

1 ACCEPTED SOLUTION

Accepted Solutions

CraigV
Level 6
Partner    VIP    Accredited

...then you might want to upgrade to the latest version of the appliance as per the TN below:

http://www.symantec.com/business/support/index?page=content&id=HOWTO101525

Bear in mind there are some major changes in functionality between BE 2012 and BE 2014 and you will have to recreate your jobs.

Thanks!

View solution in original post

12 REPLIES 12

CraigV
Level 6
Partner    VIP    Accredited

...is the appliance fully patched with the latest service pack and any subsequent patches?

Thanks!

msolovey
Level 3

Thanks for reply! I've installed all the latest updates to appliance. 
I can describe all the roadmap. 
Case A.
1. I added my vCenter server to Symantec.
2. I set up backup Job for one of my VMs.
3. I started the backup job. 
4. Server was successfully added to Backup and Restore tab as VM server. 
5. I installed Symantec agent to my VM.
In this case everything works like it should! I see my VM as virtual server (with blue icon) in my Backup and Restore tab. I can use GRT and I can restore whole VM.

Case B.
1. I added my vCenter server to Symantec.
2. I installed Symantec agent to my VM.
3. I set up backup Job for one of my VMs.
4. I started the backup job. 
5. Server was successfully added to Backup and Restore as a physical server
In this case everything doesn't work as I expect! I expect to see my virtual machine as a Virtual server but not physical server in Backup and Restore tab. Similar to https://www-secure.symantec.com/connect/forums/full-vm-restore-guest-alternatre-location I can restore whole VM but I can't use GRT.

Case C.
1. I added my vCenter server to Symantec.
2. I installed Symantec agent to my VM.
3. I set up backup Job for one of my VMs.
4. I started the backup job
5. Server was successfully added to Backup and Restore as a physical server! 
6. I removed Symantec agent from my VM
7. I removed all backups and all Jobs from Symantec connected with my VM. 
8. I recreated backup Job for my VM.
9. I started the backup job again
10. Backup completed successfully, but server didn't appear in Backup and Restore tab at all!

Question!
How can I add my server as a Virtual server to Backup and Restore tab. FQDN doesn't work for me.
Thank you!

CraigV
Level 6
Partner    VIP    Accredited

...have you tried to delete the VM from the BE console and then remove the RAWS agent before reinstalling it and re-adding the VC and VM?

Thanks!

msolovey
Level 3

Yes, I have. I described it in Case C. Point 6,7.
Also I restart all services on Symantec server after removing all VM data in 6 and 7.

BackupBjoern
Level 4
Employee Accredited

Which version of the appliance are you using? There are improvements in how the resource objects are identified in the R3 version of the appliance (BE2014). Just be aware that there are two restore views when you have GRT enabled. One is from the vm resource object and one from the VC resource object.

msolovey
Level 3

Symantec Backup Exec Appliance 3.0.422.0

Symantec Backup Exec 2012 Version 14.0 Rev 1798 (64-bit).

 

 

CraigV
Level 6
Partner    VIP    Accredited

...then you might want to upgrade to the latest version of the appliance as per the TN below:

http://www.symantec.com/business/support/index?page=content&id=HOWTO101525

Bear in mind there are some major changes in functionality between BE 2012 and BE 2014 and you will have to recreate your jobs.

Thanks!

View solution in original post

msolovey
Level 3

Is it possible to upgrade my Backup Exec Appliance 3600 with Backup Exec 2012 Version to Backup Exec 2014 Version (Backup Exec 3600 3.0 R3)? Can I use current my license key for it?

CraigV
Level 6
Partner    VIP    Accredited

...my post above has the TN detailing how to do this, but here it is again:

http://www.symantec.com/business/support/index?page=content&id=HOWTO101525

Thanks!

CraigV
Level 6
Partner    VIP    Accredited

No, you need to apply for new licenses. A reseller or the Symantec licensing department can assist.

Thanks!

pkh
Moderator
Moderator
   VIP    Certified
You don't have to add any VM's to the BE console. You just select backup the entire host/vCenter with all the VM's. Upon successful backup, the VM's should appear in the console as virtual servers. If they don't appear, then you need to add them, install the remote agent and do a backup of the VM as if it is a physical machine. After this backup, all the previous backups done by backing up the host/vCenter should appear

msolovey
Level 3

After installing of all possible updates, symantec adds VM after backup. Thank you!