cancel
Showing results for 
Search instead for 
Did you mean: 
Backup Exec

Discussion Posts

How to deploy Backup Exec via the AWS Marketplace

How to deploy Veritas Backup Exec on AWS Marketplace.Veritas Backup Exec provides simple, rapid, and secure offsite backup to AWS for your in-house virtual and physical environments and protects cloud-based workloads in AWS. Veritas Backup Exec helps...

LilavatiRaykar_0-1619424553997.png LilavatiRaykar_1-1619424554020.png LilavatiRaykar_2-1619424554034.png LilavatiRaykar_3-1619424554046.png

How to deploy Backup Exec via the Azure Marketplace

How to deploy Veritas Backup Exec on Azure Marketplace.Veritas Backup Exec provides simple, rapid, and secure offsite backup to Azure for your on-premises environments and protects cloud-based workloads in Azure. Veritas Backup Exec helps customers r...

LilavatiRaykar_0-1619423636352.png LilavatiRaykar_1-1619423636355.png LilavatiRaykar_2-1619423636365.png LilavatiRaykar_3-1619423636369.png

Useful links for Upgrading Backup Exec

At its most basic, the upgrade procedure for Backup Exec is simply running installation media for the most recent version on an existing Backup Exec server. Backup Exec 15, 16 and 20 can be upgraded to Backup Exec 21 with this method. Article 1000443...

step upgrades.jpg
rdmchugh by Level 1
Employee
  • 5240 Views
  • 0 replies
  • 10 kudos

BE2010R2 Hotfix 140360

Hey, my Liveupdate keeps saying that hotfix 140360 is needed.  Installed patches is showing, that this patch is already installed. I installed it manually, because live update keeps failing.   any ideas why its still showing in the live update ? I s...

chussi by Level 4
  • 321 Views
  • 3 replies
  • 0 kudos

No available mediaserver

Hi all,   we have a problem with our Symantec BE 12.5 (SP4 + latest updates). I replaced the drive of our HP 1/8 autoloader, and suddenly BE tells me that there are no available mediaservers. I checked the Windows service "removable storage" already,...

Backup exec 2010 sharepoint

Hello,   When i try to backup our sharepoint server i get constantly this error": Job ended: woensdag 29 december 2010 at 5:32:22 Completed status: Failed Final error: 0xe000031a - Unable to query the team database metadata. Final error category: ...

Hansdev by Level 5
  • 655 Views
  • 9 replies
  • 0 kudos

Resolved! Backup Exec 2010 R2 Connect to ESXi 4.1 fail.

Hi I was upgrade BE 2010 R2 to latest hotfix already.(12/29)   When i trying to connect ESXi 4.1 , its always show login account error.   But i check & check my login account and password , it cant be wrong.   When i use the same account and password...

Re-do Backup Scheme / Recommendations

Consultants who setup our Backup System, created only one Media set - Keep Data Infinitely - Do Not Allow Overwrite.  Now in hindsight I realize it's hard to have some sort of rotation and archiving scheme since differentials and full systems are mix...

Resolved! BE 2010 R2, can't backup local media server

I've run into a strange problem: I can backup remote ressources just fine, but whenever I try to backup ANYTHING on the local machine the media server is running on, the job creating process just hangs forever as soon as I submit the job. Nothing in ...

RpR by Level 4
  • 521 Views
  • 6 replies
  • 0 kudos

How to remove devices from the device pool?

Currently I am attempting to remove devices from the device pool and reinstall my TL4000 drivers as I am experiencing the good ol BSOD related to driver issues. However I cannot remove any of the entries for the missing devices (as seen by the attach...

Resolved! Updating linux remote agent

Hy, I checked http://www.symantec.com/business/support/index?page=content&id=TECH58186 note and I have some doubts Hotfixes never include earlier hotfixes??   On media server with backup exec 2010 r2 I have two linux agents hotfixes for installation....

eduzav by Level 4
  • 216 Views
  • 4 replies
  • 0 kudos

Resolved! Backupexec 12.5 Corrupt Items

I have Backup Exec 12.5 installed and I keep having my backup jobs fail on open PST files. The OFM agent is installed on the server I back up. I may be missing something here, but how can I stop Backup EXEC reporting this as a failure?   Job ended: D...

Error e000e020

I have installed Symantec backup Exe on my Server there is a very unusual Error which i am facing is that i can run backup manualy but when i run it according to schedule backup Trys to Run at very unusual date and time If i am running it on 27 backu...

Redondant Jobs

Hi, Iam new in the forum and new user of Backup Exec 2010.I explain my scenario. BE2010 will backup data from differents servers to a Network Attached Storage. ( first step) Second Step,The data on the NAS are saved on an external DELL LTO4 located i...

Can not create Backup-to-disk device

I have a problem to create backup-to-disk device. There are 2 servers, Media Server and Storage Server. Media Server has 2 NIC, one is connected to domain, another is connected to Storage Server using the network cross cable. After created share ...

yaskam by Not applicable
  • 149 Views
  • 2 replies
  • 0 kudos

IDR Wizard: Csnnot configure network adapter

I created a IDR recovery CD for one of my servers. Now, I try to recover this server on new hardware. The new Mainboard is slightly different´from the old one. The IDR Wizard starts/boots from CD, then the first box appears and asks for a automatic o...

Resolved! Exchange Email Restore Fails - e0000389 - ApplicationImpersonation

Hello, I installed a trial of the Exchange agent for Backup Exec 2010 R2.  I am backing up an exchange database from Windows 2008 R2 standard.  The backup works great, however when I attempt to restore an email I receive the error: e0000389 - The res...

SeanGr by Level 3
  • 682 Views
  • 8 replies
  • 0 kudos

Exchange 2003 Databases not backing up.

I follwed the support link i and i do not do any incremental backups any other ideas guys ?       Job ended: Monday, December 27, 2010 at 11:52:16 AM Completed status: Failed Final error: 0xe00084af - The directory or file was not found, or could n...

Niko6323 by Not applicable
  • 177 Views
  • 4 replies
  • 0 kudos

Resolved! Tapes Showing Wrong media set after Job.

Hello. Just recently I started having some problems with my tape backups. They had been functioning as desired for over 1 year. The current problem is that when I run a backup job set to output to my desired media set, named "Monthly LOT3", the job f...