cancel
Showing results for 
Search instead for 
Did you mean: 

Issues connecting to an appliance

Recently, I recieved an external drive from one of my remote sites with 5TB of data on it. I plugged it into one of my media servers and backed it up in NBU using msdp to another media/appliance server we will call it server 20. Now, I want to run a full backup from the external site but have NBU point to the data backed up from the external drive. I understand if I use the same dedupe pool as the backup from the external drive I can edit the pd.conf file on the server I am trying to run the full backup on to point to the data on the media server so it doesnt backup data already present. However, when I try to use the same dedupe pool on media/appliance server 20 I get the status code 58. But I am able to telnet from the server to the appliance server all necessary ports are opened and if i change the storage policy there is no issue. How can I get this to work? Below is an error message. 

 

2/23/2016 3:59:08 PM - Info bpbrm(pid=100194) connect failed STATUS (18) CONNECT_FAILED       

2/23/2016 3:59:08 PM - Info bpbrm(pid=100194) status: FAILED, (42) CONNECT_REFUSED; system: (110) Connection timed out; FROM 10.1XX.XXX TO 10.1XX.XXX bpcd VIA pbx

2/23/2016 3:59:08 PM - Info bpbrm(pid=100194) status: FAILED, (42) CONNECT_REFUSED; system: (110) Connection timed out; FROM 10.1XX.XXX TO 10.1XX.XXX bpcd VIA vnetd

2/23/2016 3:59:08 PM - Info bpbrm(pid=100194) status: FAILED, (42) CONNECT_REFUSED; system: (110) Connection timed out; FROM 10.1XX.XXX TO 10.1XX.XXX bpcd

2 Replies

Re: Issues connecting to an appliance

Error 58 implies the issue is for the other direction, appliance to server. So test from appliance using bptestbpcd -client 

Re: Issues connecting to an appliance

You get a connect _refused too .... almost as if it is not allowed access

Test host name resolution (short and FQDN) and also that you can telnet on port 1556 between them.

A bpcd log on the client may also help to give you some clues

Make sure you have the media server in the clients server list for NetBackup