cancel
Showing results for 
Search instead for 
Did you mean: 
Backup Exec

Discussion Posts

How to deploy Backup Exec via the AWS Marketplace

How to deploy Veritas Backup Exec on AWS Marketplace.Veritas Backup Exec provides simple, rapid, and secure offsite backup to AWS for your in-house virtual and physical environments and protects cloud-based workloads in AWS. Veritas Backup Exec helps...

LilavatiRaykar_0-1619424553997.png LilavatiRaykar_1-1619424554020.png LilavatiRaykar_2-1619424554034.png LilavatiRaykar_3-1619424554046.png

How to deploy Backup Exec via the Azure Marketplace

How to deploy Veritas Backup Exec on Azure Marketplace.Veritas Backup Exec provides simple, rapid, and secure offsite backup to Azure for your on-premises environments and protects cloud-based workloads in Azure. Veritas Backup Exec helps customers r...

LilavatiRaykar_0-1619423636352.png LilavatiRaykar_1-1619423636355.png LilavatiRaykar_2-1619423636365.png LilavatiRaykar_3-1619423636369.png

Useful links for Upgrading Backup Exec

At its most basic, the upgrade procedure for Backup Exec is simply running installation media for the most recent version on an existing Backup Exec server. Backup Exec 15, 16 and 20 can be upgraded to Backup Exec 21 with this method. Article 1000443...

step upgrades.jpg
rdmchugh by Level 1
Employee
  • 4824 Views
  • 0 replies
  • 10 kudos

backup exec 2014 incremental backup

Hi, Dont know too much how 2014 works but the setup at this company seems to be that if a daily incremental fails, then a full is run, because a new incremental cant be run without a full first having been done. Is there anyway around this ? Is this ...

Resolved! Tape drive goes off line when after tape changed

I am runnig a Hyper-V Server 2012R2 system and Backup Exec 2014 is running on one of these virtual machines. I have an Ultrium LTO6 Tape Drive. Each time a scheduled job tries to run after a tape change the job fails as the tape drive has gone offl...

JulianF by Level 3
  • 693 Views
  • 1 replies
  • 0 kudos

Resolved! Backup Exec crash

Hey,   Our Backup Exec crashed, causing some of the backup jobs fail and put on hold. The error we got for failed jobs was: "The job failed with the following error: The Backup Exec job engine system service is not responding.".  Windows Event log...

Resolved! BE 2014: Vmware backups

Hello,   I just have a basic question, Is backup exec 2014 suppose to take full VMDK space during VM backups or just the utalized space? For eg, one of my vm is 600 gb with only 150 gb of used space (3 vmdk), but non grt avvi backup takes full 600...

Sinner_xyz by Level 5
Certified
  • 1132 Views
  • 5 replies
  • 0 kudos

Restore multiple files at the same time using search

Hello We have the need to restore 25 files from tape. I know the names of the files i want to restore and i can find them without any issue when searching the catalogs. I dont know when the files were copied to tape, so i can't restore them when u...

Resolved! Not Appendable (Media Full)

Hello guys, I have try to search article about this. But just to make sure, before I run the backup job. I have tape media's Name is "Full Mingguan 2" and the status is :   Overwrite Protection : Overwritable Appendable Until : Not Appendable (...

Gustri by Level 4
Partner
  • 1038 Views
  • 2 replies
  • 0 kudos

Resolved! The device state has been set to offline because the device attached to the computer is not responding.

I have been working on this for a couple weeks and have not gotten anywhere.  This occurs whenever a backup is ran.  The backup will begin to run and then a few minutes later this error will occur.  As well as this occuring the tape drive is ejected ...

kjkeane by Not applicable
  • 3170 Views
  • 2 replies
  • 1 kudos

Backup Exec - Hyper-V slow backups - Windows 2012 R2

Hi, I have been using Backup Exec 2014 to backup VMs via the Hypervisor and I was receiving a job-rate between 1000-2000MB/min to tape. However, once I applied the latest hotifxes this throughput dropped dramatically to around 200MB/min. I have gone...

Resolved! Backup Exec 2014 multiple drives to single BKF file

Sorry if this has been posted, but cannot find a solution or definitive information from anywhere.   We have just installed backup Exec 2014, previously we used BE 2010.  At present we have emulated our old strategy, to get things moving quickly, b...

deus22 by Not applicable
  • 454 Views
  • 1 replies
  • 0 kudos

Remote Agent Licenses Missing After LiveUpdate

Installed Service Pack 4 for Backup Exec 2010 R3 last week. Since then getting a message on backup job for one of the remote machines. " License Violation - A Remote Agent for Windows Systems license is required for protecting remote servers with th...

Resolved! BackUP Exec

Dear Support, Please find the below issuse. We have life time license for Symantec Backup Exec 2010 R2.Right now the license key is its not working.  The license key its showing error on our system.also serial no its not working. Kindly send the ...

BackExec by Not applicable
  • 676 Views
  • 1 replies
  • 1 kudos

Resolved! V-79-57344-65245 error trying to backup system state

since one week this happens:   V-79-57344-65245 - A failure occurred accessing the object list. The item \\server21.emea.zf-world.com\System?State\System Files\System Files in use - skipped.   it is windows 2008 server.. with Oracle 11g  install...

Raimar by Level 4
  • 2377 Views
  • 12 replies
  • 0 kudos

Resolved! Allocation unit size

I have a windows 2012 server and a 32 TB LUN presented to it from a storage array which i am using for dedup. While formatting the disk in windows whats the best practice for allocation unit size ?   Backup Exec 15 Windows 2012  

jinxnbu by Level 5
  • 794 Views
  • 1 replies
  • 1 kudos

Device Pool, Concurrent Operation

Backup Exec 2010 R3 on Server 2003. Two Tandberg 8-slot autoloaders with one drive each, placed in a device pool. If I set my jobs to target the pool only one job runs at a time. To use both devices at the same time, I have to target the devices i...

Can't browse Netware server

Getting error when trying to add new Netware server to backup list.  NW 6.5 SP8/patched.  8gb RAM   "An error was encountered while attempting to browse the contents of <servername>.  A memory allocation request failed.  The computer may be runnig ...

JeffB by Level 4
  • 765 Views
  • 4 replies
  • 4 kudos

Unable to establish trust with remote server. Backup Exec 2014

Hello, I have many servers setup on BE2014 and they are working fine, but any new serers (especially physical servers) when trying to establish trust are giving me the following error: Calling Method 'SetServerTrust' BEMSDK Method 'MEdiaServerAdve...

rreifsch by Not applicable
  • 530 Views
  • 2 replies
  • 0 kudos

Resolved! Restore of SharePoint 2013 Workflows

Hi, will BE 2015 restore workflows at a granular/individual level?  That is to say, if I need to restore a workflow, can I select it individually for restore, or would I need to restore an entire site? Also, if I use BE to do a SharePoint farm resto...

Resolved! Driver Backup exec 2014 for library

Hello, I have a strange problem with my BE serveur, i have uninstal and reinstal it and now he don't accept to detect my library and i dont understand why .. and when i clic on the be otpion technical suport and obtain latest driver i come accross t...

Ghost46 by Level 4
  • 675 Views
  • 7 replies
  • 2 kudos